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This Manual will guide you through the wonderful tools and functions in the Embroidery Module of
Art and Stitch PLUS.

Before diving into these chapters, please read the general User Guide, that can be opened via
menu Help.

Although many chapters of the general User Guide are targeted to longarm quilting, the basic
techniques of drawing, reshaping and assigning stitches are exactly the same for embroidery
digitizing. Therefore it is important to acquire your basic digitizing skills by doing the exercises in the
general User Guide first.

The main difference between digitizing longarm quilt patterns and digitizing embroidery designs is
the shape of the objects:
For longarm quilting you want long continuous paths, one start one stop, so that you can quilt an
entire block or border in one run.
For embroidery you want closed shapes that can be filled with a variety of embroidery stitches.
The difference is shown in the illustration below.

Another difference is the size: in longarm machines you can load any size pattern and resize to your
needs. In embroidery machines a design MUST fit the sewing field of your machine, otherwise your
machine cannot open it - it will not even do an attempt to read the file, it will simply ignore it.

Welcome

Drawn for quilting:
The whole pattern is one continuous path.

Drawn for embroidery:
separate closed shapes that can be

filled with embroidery stitches.
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Embroidery Module: try before you buy

To try the Embroidery Module before buying / activating: choose menu Help > Run in Full demo
mode.

A message will popup telling you to restart the program for this
change to take effect.

After restarting the program a message will popup telling you that
you cannot save files in demo mode: “You have selected to run
Art and Stitch as a full demo. The ability to save files is disabled
while in demo mode.”

To get the most out of your evaluation of the Embroidery Module, go through this Manual and try
different techniques. Even though you won’t be able to save anything, you will love to see the many
functions and tools in action.

If you already own the Art and Stitch Base version and want to be
able to save your designs again: when finished evaluating the
Embroidery Module, choose menu Help > Run in Normal Mode.
After restarting the program you will be back in the full Art and
Stitch Base version.

With the purchase of Art and Stitch PLUS or the Embroidery Module that turns your Art and Stitch
BASE into Art and Stitch PLUS, you obtain a Personal Single User License.
You are allowed to install Art and Stitch PLUS on three computers of the same person.
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Activate Art and Stitch Embroidery Module

Existing owners of Art and Stitch Base version:
If you already own the Art and Stitch Base version, you can purchase the additional Embroidery
Module through our website: http://www.artnstitch.com/purchase.htm
After your purchase you will receive an Activation Serial Number to activate the Embroidery Module.

To activate the purchased Embroidery Module, choose menu
Help > License Activator.

Select the product to activate, enter the required information in the
form. Paste the Activation Serial Number for the Embroidery
Module and click on Activate now.

After restarting the program all functions will be active.

New owners of Art and Stitch plus Embroidery Module:
If you are new to Art and Stitch, you can purchase the Art and Stitch Base version plus additional
Embroidery Module together through our website: http://www.artnstitch.com/purchase.htm
You will receive a CD-rom with the full program plus tutorial movies.
As soon as you have received the CD-rom, register the product following the instructions on our
web page: http://www.artnstitch.com/register.htm

After your registration you will receive two Activation Serial Numbers, one for the Art and Stitch
Base version and one for the Embroidery Module.

Step 1. Activate the Art and Stitch Base version first by entering all required information in the
form that opens at launch of Art and Stitch. In the section Product “Art and Stitch”, paste the
Activation Serial number you received for Art and Stitch Base version and click on Activate now.

Step 2. Activate the Embroidery Module by going to menu Help > License Activator. The form will
already show your information.  Select the product “Art and Stitch - Embroidery Module”.

Paste the Activation Serial Number for the Embroidery module and click on Activate now.

Note: Although the Embroidery Module can be purchased separately, it is fully integrated
into Art and Stitch, so all digitizing is done in the same work space.
The Embroidery Module is not a standalone program and cannot be activated without the
Art and Stitch Base version.
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Deactivate to move to another computer

If you want to move Art and Stitch to another computer, replace your computer or send it off for
repair work, then it is very important to deactivate both the Embroidery Module and Art and Stitch
base version! Otherwise you would lose one activation of each product.

Please note that deactivating is NOT the same as uninstalling. It needs specific steps:

Step 1. Important: Deactivate the Embroidery Module first
This sequence is important - if you would deactivate Art and Stitch first, you won’t get a chance to deactivate the
embroidery module!

� Choose menu Help > License Activator.

� In the section Product select “Art and Stitch Embroidery Module”. The activation serial number
for the Embroidery Module will show.

� It’s a good idea to highlight the activation number, copy it and paste the number into a text
document and take that text document to your new computer to activate the software.

� Click on the button Deactivate.
� A warning will popup asking if you are sure. Click on OK. A message will popup that

Deactivation was successful.

Step 2. AFTER deactivating the Embroidery Module, deactivate Art and Stitch.

� Still in the License Activator window, select the product “Art and Stitch”. The Art and Stitch
activation serial number will show. Highlight and copy the number into a text document for later
use, as described above.

� Click on the button Deactivate.
� A warning will popup asking if you are sure. Click on OK. A message will popup that

Deactivation was successful. Click on OK.
� The program will close. If you have unsaved designs on the Design Page you will be prompted

to save them.

The activations are now available to be used on your new or repaired computer.
Follow the instructions for activation on the previous page. Activate Art and Stitch first, then the
Embroidery Module.



PART A - Embroidery Digitizing Basics
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A.1  Main Window - Art and Stitch in a Nutshell

This is the main window of Art and Stitch PLUS.  Default Style after installation (QUILTING) must be set
to Style EMBROIDERY via menu File > Open - or change it permanently following the steps below.

Modify Toolbar (Rotate, Mirror, Magic Tools)

Properties
Change and apply
settings in the
various panels

View Toolbar:
Show / Hide 3D effect,
Show / Hide Grid,
Show / Hide Diagonal Grid.
Snap to Grid,
Show / Hide Throat space,
Show / Hide Quilting Area / Hoop
Show / Hide Interlocking Preview
Show / Hide Background image
Show / Position design on print out
Show / Hide Notes

For all exercises in this Embroidery Manual, please set the default Style to
EMBROIDERY:
Choose menu Tools > Preferences. Set Type of Design to EMBROIDERY,
choose the format of your embroidery machine and click on OK.
This Style will stay (showing in the Title bar) until you change it again.

Also, choose menu Tools > Select Quilting Area / Hoop.
Choose the format of your embroidery machine and choose the desired hoop.
Click on OK.
This hoop will stay until you change it again.

Important Steps:

View Toolbar

Artwork
Toolbar

drawing tools

Stitch tools
Assign stitches to
selected artwork

Select
Edit / reshape

Embroidery Module
Fill effects for selected artwork,
Cross Stitch, Lace, Cutwork,
Hardanger, Text, monograms
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1. Create your artwork by using the vector drawing tools in the Artwork
Toolbar. Draw from scratch, or trace a backdrop. Click from point to point
and right-click to finish.

2. Reshape where needed by selecting and moving points with the Reshape
tool.

3. Assign stitches by selecting an object and clicking on one of the Line Sew
or Fill buttons in the Stitch Toolbar or the Embroidery Module Toolbar.

4. Save the design Always save first in the native Art and Stitch .ANS format.
Then choose menu File > Save as and select the desired File Type from the
drop down list to save the pattern in the file format of your embroidery
machine. Save the files in the folder Documents > Art and Stitch My
Designs. Then use Windows Explorer to copy the machine format from this
folder to a USB thumb drive. Insert the USB stick into your machine to
embroider.

5. When you want to re-open a pattern later to edit or re-use always open the
original .ANS pattern. The machine format is for stitching only.

A.1  Main Window - Art and Stitch in a Nutshell - Cont’d

Artwork
Toolbar

Stitch
Toolbar

Embroidery
Module
Toolbar

Start with your Artwork, Reshape to Perfection, Assign Stitches, Save and Embroider
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A.2  The Embroidery Module Toolbar

These are the embroidery module toolbar buttons and their brief explanations.

Text / Lettering tool. Create text objects using one of the 41 digitized fonts
included in the Embroidery Module, or convert True Type Fonts into text.
Easy controls let you move, resize, rotate individual letters and allow you to
stretch and curve the text object. With several Envelope effects in the right-click
menu and the function “Text on Path”,  you can be very creative.

Monogramming. The Monogram button can be found in the flyout of the Text
tool. 14 beautiful monogram styles are included, with different decoration choices,
resulting in endless variations.

The special fills in the Art and Stitch Embroidery Module Toolbar

Multiple Angle Fill. With this tool you can set various stitch directions in one
object (Select an object, take this tool, click and drag in the desired angles, then
press Enter to apply) so that the stitches follow the shape of the object: a “column
digitizing” result without the hassle of column digitizing.
By choosing stitch type “Contour” the stitches will follow the contour of the shape,
resulting in a different effect.

Color Blend Fill. To create shading effects in a selected object by blending two
colors. In Properties Panel, tab Gradient, you can choose different shading
effects. With this tool you can set multiple angles at the same time.

Fancy Fill. Applying this Fill to your selected closed shape will give an embossing
effect. Over 300 industry standard fancy fills are included and you can create your
own too. You can even apply a gradient in a Fancy Fill.

Jagged Edge to create fur effects. Not in the toolbar, but available in the
Embroidery Module as setting in Properties panel, tab Fill Direction, for the
Standard Embroidery Fill, the Multiple Angle Fill, Color Blend Fill and Fancy Fill.

Magic Cross Stitch. Cross Stitch is so much fun and it adds another dimension
to machine embroidery. With the Magic Cross Stitch tool you “fill” selected closed
shapes with cross stitches. Choose the number of repeats and the size of the
crosses. In menu Tools you will find the Cross Stitch Wizard: another way to
create cross stitch designs, by converting an image into cross stitches.

Spiral Fill. A very special effect! Select a closed shape and take this Spiral Fill
tool, set the angles and press Enter. This effect, although only available in the
Embroidery Module, is also great for longarm quilters by simply saving it in one
of the longarm quilt formats.
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The Magic Digitizing Tools in the Embroidery Module Toolbar

Magic Lace. Our flagship function and a world’s first! Select a closed shape and
click on the Magic Lace button. It will turn it into several layers with a continuous
underlay that will form the netting, the base of your freestanding lace.

Magic Cutwork. Our second flagship function, the world’s first digitizing tool to
create Richelieu type cutwork designs with a few mouse clicks! No special
needles required.  It is as easy as selecting your artwork, clicking on this button,
setting the “bridges” and pressing Enter.

Magic Hardanger. And yet another flagship function and a world’s first! Select a
closed shape (drawn with the line tool, snap to grid turned on and only horizontal
and vertical lines in the typical Hardanger staircase style), set the horizontal and
vertical bridges and press Enter. All layers will be made for you to create
Hardanger style designs with the so typical “open” corners.

Hardanger Embellishment. To use around the cutwork part in a Hardanger
design. Squares with open corners. Simply take this tool and click and drag
squares with a Hardanger open corner finish. In the Library, folder Embroidery
Artwork, you will find several Hardanger exercises.

The Special Line sew types in the Embroidery Module Toolbar

Special Satin. A line sew type for spiderweb Richelieu bridges, grid lace and
open scallops along lace edges.  See Cutwork and Lace chapters.

Mesh Satin Line sew type, to create bridges in sections that don’t need the rest
of the Cutwork layers and great to make Battenberg lace ribbons! Take the Curve
tool in the Artwork Toolbar and draw a curved or looping shape. Select the shape
and assign this Mesh Satin Line sew type. In Properties Panel, tab Bridge, set the
width to 6 or 7 mm, Omit the Satin finish and click on Apply. Play with the settings
in Properties, tab Mesh. Endless possibilities. See Lace chapters.

Cross Stitch Line Sew type. Some small details in cross stitch designs cannot
be made with a Cross Stitch fill. This Line sew type turns artwork lines and curves
into cross stitch lines. Fun to draw your name with the Pencil tool and turn into
cross stitch. See Cross Stitch chapters.

A.2  The Embroidery Module Toolbar - Cont’d
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A.3  About Embroidery Artwork

Before you can apply stitches or any of the wonderful fill effects shown on the previous pages, you
need a shape: you can either open a ready-made shape from the Library or create your own, using
one of the vector drawing tools in the Artwork Toolbar.

As indicated in the introduction, this Embroidery Manual is an addition to the general Art and Stitch
User Guide.

It is very important that you read and do all exercises
in Parts 1-3 of the general User Guide first.

Using the drawing tools in the Artwork Toolbar to create embroidery designs works the same as for
quilting: take a tool, click from point to point, right-click to finish an object. For Embroidery you need
an extra step: Close the shape.

Important: each and every region that you want to fill with stitches must be a separate closed shape.
Lines should not cross over themselves.

Below is an illustration of what I mean with separate closed shapes.

When your design is just one closed shape, you can
only apply one fill for the entire design.

When your design consists of separate closed shapes,
you can apply different colors and stitch types.
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A.4  Drawing Embroidery Artwork - Exercise Trace a backdrop

Step 1. Click on the Backdrop tool in the Artwork Toolbar and open image “24 exercise trace a
tulip.png”. It’s located in the Backdrops folder in My Documents. While this image is still selected,
make it a little lighter by moving the slider bar in Properties Panel, tab Backdrop. Click on Apply.

Step 2. Trace the leaves and the stem
Take the Curve tool from the Artwork Toolbar and trace the left leaf. Where you need a sharp point
- at the top of the leaf - hold down Ctrl when clicking that point. Release the mouse and click the
next points. Just before you are back at the beginning, click on the Close Shape button in the
Artwork Toolbar and then right-click to finish.
Each shape must be closed: you can do that after drawing the last point, before you right-click to
finish or immediately after you right-click to finish.

Repeat Step 2 and trace the right leaf and the stem.

Step 3. Make it a habit to save your work in an early stage

Click on the Save button to save the design. Save in the folder Documents > Art and Stitch My
Designs. Frequently click on the Save button when you are working on a design.

Step 4. Trace the yellow flower part
First take the 3 pt Arc tool and trace the yellow flower: point 1 is at the bottom, point 2 halfway the
left arc, point 3 at the top (= at the same time first point of next arc), next point is halfway the right
arc, next point is on the first point, right click to finish. Click on the Close Shape button.

Step 5. Trace the “slicing lines”. Take the Curve tool and trace the red line crossing the flower
part. Select it and color it red. Then trace the blue slicing line, color it blue. Needed for step 7.

Step 6. Reshape the lines. Take the Reshape tool and tweak the design. It is important to do this
now and not after the design is sliced in the next step!

Step 7. Slice the flower part
In Sequence View select the red slicing line, hold down Ctrl and click on the yellow flower part to
select them both together. Right-click and choose Slice. The yellow flower now consists of two
closed part perfectly matching in the middle where it was sliced.
In Sequence View select the left part of the flower plus the blue slicing line, right-click and choose
Slice. The flower part is now divided into three perfectly matching regions. Use different colors.

Trace leaves, stem, flower and slicing lines.
Select red slicing line plus flower,

right-click > Slice.

Select blue line plus
left part of flower,
right-click > Slice.

Recolor the 3 flower
parts

Color example
(still artwork)

1 and 5

2

3

4
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Step 8. Hide the backdrop image and show the embroidery hoop

Step 9. Resize the design to make it the desired embroidery size: Select all and in Properties panel,
tab Transform, type a Width of 2.75 inch (70 mm). Be sure that there’s a checkmark in the box
“Maintain Aspect Ratio” and click on Apply. Click on the Show/Hide Quilting Area Hoop button to
see if the design fits the hoop of your machine.

This design is not ready yet - it is *just* vector artwork. You will have to fill it with stitches and create
a contour before you can save it for your embroidery machine.

Step 10.  Fill the regions. For this exercise, select all shapes and click on the button “Standard Fill
(Embroidery)” in the Stitch Toolbar. This will fill everything with the same type of fill stitches. Extra
in the Embroidery Module is that you can apply a shading effect to this Standard fill using the
Gradient tab in Properties, but for this exercise keep it at its default setting, to get you up and
running quickly. Blending colors, “Gradient” will be explained in Part B - Fills.

Step 11. Take away the underlay if you like: While all regions are still selected, go to Properties
Panel on the right, tab “Underlay” and un-tick the Underlay Perpendicular box. I only use Underlay
for large regions and the regions in this particular design are pretty small.

Step 12. Add some Pull Compensation. Stitches will pull fabric together in the direction the stitches
are made. To prevent gaps between the tulip petals, go to Sequence View and select the three
petals, by clicking on one petal, then hold down Ctrl and click on the other two petals. While
selected, go to Properties Panel, tab Pull Compensation. Change from “Absolute” to “Percentage”,
and  move the slider bar to 102%. Click on Apply. You will have to try and stitch different samples,
as different types of fabric may need different Pull Compensation values.  Always use a good
stabilizer, hooped together with the fabric, to prevent distortion of the fabric.

A.4  Drawing Embroidery Artwork - Exercise Trace a backdrop - Cont’d

Step 13. Final Tweaking. When you look in 3D view you will probably
notice some irregular stitch lines in the middle of the regions: this is
where the fill is closing in after filling a region from the outside to the
middle. If it doesn’t look good, you can influence the way a region is
filled by taking the Reshape tool and moving the green dot (first
stitch) and red dot (last stitch).
The stitch direction is represented by the black line with black dots
on either size. You can change the direction by moving the black dots.

After reshaping, take the Select tool to update the view.

Step 14. Resequence the parts in the desired sewing order. Check the design in the Sew Simulator.
What you see is what you get. Adjust the Sequence if necessary: In Sequence View select a region,
right-click and choose Move > First, Last, Up, Down etc. to get everything in the desired sewing
order, or manually resequence by clicking on an empty spot of the Design Page, right-click and
choose Resequence. Then click in the regions in the desired sewing order. Numbers appear in the
regions and when the last is selected it will show the number, plus “Last”. Then take the Select tool
and click anywhere in the Design Page to stop resequencing.
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An object can only be one thing: an outline OR a fill. It cannot be both.

If you want an outline around your filled regions, you need a copy of the regions, turn the copy back
into Artwork, delete the double parts between the regions, “merge” the objects and assign a Line
Sew type Running stitch or Satin stitch. The merged outlines will stitch as a continuous path.

The trick that makes it all a breeze is to copy the regions to a new Design Page to work on it.  A
copy will always land exactly in the same location, even when it is pasted on a new Design Page.
It is easier to work on the outlines on a new Design Page so that you won’t get confused by the filled
regions of the original. Pasting it back results in a perfect placement. Be sure not to move the copy
while you are turning it into outlines.

Here’s a step-by-step exercise, using the design made in the previous exercise.

� Open the design made in the previous exercise and select all regions. Click on the button
“Copy” in the General Toolbar.

� Click on the button “new” in the same toolbar. Be sure that the Design Page is set to Style
“EMBROIDERY”. If not: menu Tools > Preference, change the Type of Design and Machine
Format, as instructed in Chapter 1 Main Window.

� In the new  Design Page, click on the button “Paste”.

� While the pasted copy is still selected, click on the blue “Back to Artwork” button under the Stitch
Toolbar.

Before merging and assigning stitches you need to isolate and delete the double lines: every
region has a complete outline, so there will be double lines between neighboring regions. In the
image below I have moved the shapes in Tulip 2 and 3 away from each other  so you can see what
I mean with double lines.

A.5  Adding Outlines to your Embroidery Design

Tulip 1: Original copied to new Design Page, turned back into artwork.
Tulip 2: Here I moved shapes apart, just to show the double line segments.
Tulip 3: With Reshape tool line segments split and deleted.
Tulip 4: Single lines everywhere.

1 3 42
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When all double lines are gone by splitting and deleting as shown above, you can assign stitches:

� If you want separate colors for the outlines, select all and click on the Line Sew Type Running
Stitch or Line Sew Type Satin in the Stitch Toolbar.

� If you want the outline in one color as continuous path, select all, right-click and choose
“Merge”. Then click on the Line sew type Running Stitch or Line Sew type Satin Stitch, to apply
stitches to the merged outlines. The program will find a route to stitch all outlines of the merged
shapes in one continuous path, backtracking where needed.

� While the outline is still selected, color it Black by clicking on the Black swatch in the color
palette under the Design Page (or choose any other desired color).

� Select, click on the button Cut - this will remove it from the extra Design Page but will keep it on
the Windows clipboard. Go back to the original Design Page and click on the button Paste. The
outline will land exactly on top of the regions.

� The outline will sew last (because it was pasted last).

� Save by clicking on the Save button. Save again in the format of your machine and copy the
machine file to a USB thumb drive to sew.

A.5  Adding Outlines to your Embroidery Design - Cont’d

Double lines between the regions
are made thicker in this image.
The circles in the image show
where to split and delete them.

Here lines are split, selected and
deleted. I moved the shapes
apart for clarity’s sake. Be sure
that you don’t move the shapes!

Isolate and delete the double line
segments:
With the Reshape tool, right-click at the
beginning of the part you want to delete
and choose Split Line. Then right-click
and Split Line at the end of the part that
must be deleted. Then select that part
with the Select tool and press Delete.
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A.6  Auto-Stitch, the Quickest Start: From 0 - 11,000 in 30 seconds

Apart from the 3 AutoTrace functions described in the Artwork Chapters in the User Guide, there’s
a 4th method in the Embroidery Module to let the program do the work for you: Auto-Stitch.

The Auto-Stitch Wizard, open via menu Tools > Auto-Stitch, is a full autodigitizing program that
turns a good quality bitmap into a vector-based editable embroidery design in just a few clicks.
Great for beginners to be able to stitch your first embroidery design in a minute after opening Art
and Stitch PLUS, but also very useful to get a nice base for logos and work out the details with the
drawing tools in the Artwork Toolbar.

The best result is obtained with a good quality bitmap that has clearly defined solid colored regions,
as in the examples below.
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A.6.1  Auto-Stitch Exercise 1

As with all exercises in this Embroidery Manual, be sure that the Style of the Design Page is set to
EMBROIDERY. See second page of this Part A.

Step 1. Open Image
Choose menu Tools > Auto-Stitch Wizard. In the Dialog window that opens click on Select Image
and browse to the Art and Stitch Backdrops folder inside My Documents. Select and open image
“26 AutoStitch puzzle bird.bmp”. You are back in the first dialog now. Click on Next. The Modify
Window opens.

Step 2. Modify Image
You can change the image size here. Only necessary when it is really big. As the result is vector
based, you can resize afterwards too via Properties Panel.
Transform in this Dialog window lets you rotate, flip or mirror the image. Click on Next. The Manage
Colors dialog window opens

Step 3. Manage Colors
Here you will see the colors recognized by the Auto-
Stitch Wizard. If there are too many, you can reduce
the number of colors. The program will not take away
regions, but will use the same color in multiple regions.
If needed you can click on “Edit Image” to open the
photo editing program on your computer. If you did not
change it via Tools >Preference, then it will open MS
Paint. You can crop the image if needed by moving the
selection handles. When your image has white regions
that need a fill, then fill them with a color in Paint.
As this example doesn’t need changes, click on Next.
The Vectorize Dialog window opens.

Tip: don’t let the little puzzle bird image in the top left corner of the Dialog windows
confuse you: it is just the logo of this Auto-Stitch Wizard, where I used the same
image as in this exercise. When you open a different image in the Auto-Stitch Wizard,
this puzzle bird will still be the same.

Step 1. Menu Tools > Auto-Stitch,
Open Image

Step 2. Modify Image

Step 3. Manage Colors
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A.6.1  Auto-Stitch Exercise 1 - Cont’d

Step 4. Vectorize Image
In this stage the program has turned the pixels of the
bitmap into vector artwork. If the initial result doesn’t
look as good as this example, you can move the
Tolerance Value slider bar and click on Update
Outlines to improve the result.  Try moving it to “less”
first. Moving it to “More” will find fewer regions.
Default setting is 15.
If you wish you can color the background too: tick the
box Fill background area with stitches, take the Color
picker and click in a color inside the design.
In this exercise don’t change anything: click on Next.

Step 5. Final settings
Here you can change the Sequencing order. Choose
between Minimize color change, or Minimize jumps.
This can be changed afterwards too.

The default settings for Lock stitch and Trim are the
ideal settings, but can be changed if you wish.

For this exercise don’t change anything, click on
Finish.

Step 6. Resize and decide about Underlay
After clicking on Finish the design is placed on the
Design Page for you. While it is still selected, go to
Properties Panel, scroll to tab Transform and change
the Width to 3.90. That will fit a small embroidery
hoop. Click on Apply. The number of stitches will
automatically update from more than 23,000 into
about 11,000 +.

If you like you can take away the Underlay too by
un-ticking all boxes in Properties Panel, tab Underlay
and clicking on Apply. Save the design.
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A.6.2  Auto-Stitch Exercise 2

In this exercise you will be using another image, showing a fabulous multiple angle fill made by
Auto-Stitch. This image needs to be resequenced afterwards.

Step 1. Open Image and take it through the Wizard
Choose menu Tools > Auto-Stitch Wizard. In the Dialog window that opens click on Select Image
and browse to the Art and Stitch Backdrops folder inside My Documents. Select and open image
“25 AutoStitch exercise.bmp”. You are back in the first Dialog window now. Keep clicking on Next
until you are in the Vectorize Dialog window. Change the Tolerance value to 6 and click on Update
Outlines.
Click on Next and Finish.

I am very proud of the way our Auto-Stitch Wizard works. Take a close look at the
spiral shape at the bottom of this design: the Wizard has automatically turned it
Into a column object with a multiple angle fill!

Step 2. Resequence
For this particular image it is important that the yellow hexagon shape in the center is sewn last, so
that it lies on top of the other shapes.
To resequence: right-click on an empty spot of the Design Page and choose Resequence. Then
click on the regions in the desired sewing order: parts in the background first and the hexagon
shape last. See images below. To stop the Resequence Process, take the Select tool and click
anywhere in the Design Page.

About the Auto-Stitch Wizard

As you can see in the two exercises, the Wizard does a wonderful job and the result is vector
based, editable with the Reshape tool. You can change the outlines and the fill direction, you
can resize the design and when doing so, the stitch count will be adapted for you. You can
change colors, change sequence, even change (fill) stitch types.

This makes the Auto-Stitch Wizard a really quick way to create vector-based embroidery
designs, based on images. The start must be a good solid color bitmap.

As we did not change anything in the puzzle bird exercise, the whole process takes less than
a minute: From 0 - 11,000 in 30 seconds :)

7 (last)

1

2

3 4

56

Original bitmap image Result Auto-Stitch Wizard Resequence
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A.7  Remove Overlapped Stitches

When a region is partially covered by another region, you can remove the double part. Select the
region that is on top of another region, right-click and choose Remove Overlapped Stitches.
A dialog box opens where you can change the overlap distance. This is a remaining overlap on the
edges that works as pull compensation, to prevent gaps between the regions.

Here I moved the two resulting
objects apart to show the result.

The function can be used for
different fill types. And you can

change the fill type of the regions
afterwards too.
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A.7  Remove Overlapped Stitches - Cont’d

Example - Text on a filled region

Draw a shape and fill with Standard Embroidery Fill. Select and in Properties, tab Underlay, take
the Underlay away. Click on Apply.
Take the Text tool and create a text object. Choose the desired font and click on Apply. Resize the
text and move on the filled region in the desired place.

Select the text object, right-click and choose Remove Overlapped Stitches. Change the allowed
distance to 0.0 and click on OK. Removing the letter shapes from the overlapped region takes a
little longer.

This is a very useful feature for logos.

You will understand that taking away the overlapped letter shapes in the region under
the text object makes the region more complex: the program must find a path to get
everywhere around the shapes to fill everything. Always stitch a sample. Sometimes
the result will be smoother when you don’t use the Remove Overlap feature, but
simply stitch the smooth fill first, add water soluble stabilizer on top and stitch the text.
Choices you will have to make based on the stitched sample.



PART B - Embroidery Fills
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Multiple Angle Fill:
The black lines with black dots on

either side represent the stitch angles

In Part 6 of the general User Guide and in Part A of this Manual you have already learned about the
Standard Fill (Embroidery). In this Part B you will find all details about the special fill effects available
in Art and Stitch PLUS, in the order in which they appear in the Embroidery Module Toolbar, starting
with the first one: Multiple Angle Fill.

Multiple Angle Fill. With this tool you can set various stitch directions in one object (Select an
object, take this tool, set the angle lines by clicking and dragging in the desired direction, then press
Enter to apply): the result will be a “Column” object, without the hassle of column digitizing. See
explanation in the last Chapter of this Part B.

Example 1: made with the Spiral shape from the Autoshapes Toolbar (Double swirl, 2 revolutions)

B.1  Multiple Angle Fill

Standard Fill (Embroidery):
All stitches in the same direction

Multiple Angle Fill:
Result is a variable stitch direction

nicely matching the shape

Example 2: Library > Embroidery Artwork
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Step 1. Take the Spiral tool from the Artwork Toolbar on the left (via Autoshapes fly-out).
Choose Double Swirl, Revolutions: 1. Click and drag to draw a swirl.

Step 2. Select the Swirl and resize it in Properties Panel, tab Transform, to
a width of 1.50 inch (38 mm). Click on Apply.

Step 3. While this swirl is still selected, choose menu Edit > Duplicate (or
press Ctrl+D on your keyboard).

B.2  Multiple Angle Fill - Exercise

Step 4. Still selected, click in the Modify Toolbar on the button Flip Vertical and then on Mirror. Move
the duplicate in place until it looks similar to the image below. I have changed the color of the
duplicate just to make things clearer in the image.

Step 5. Select both shapes together and click on the Connect Objects button in the Artwork Toolbar.

Step 6. While still selected, click on the Close Shape button in the Artwork Toolbar. Your column
shape is ready. If you wish, you can rotate the new shape a bit as I did in the example on the right.

Step 7. While still selected, click on the Multiple Angle fill button in the Embroidery Module Toolbar.
Your drawing is now in magenta Reshape mode showing the blue points used to draw the shape.,
waiting for you to set the angles for the stitch direction: click and hold on the magenta line of the
column shape, drag the mouse to the line on the opposite side and release the mouse. This is the
first angle line (“inclination”). Click and hold again on the magenta outline and drag the mouse in
the desired direction to set the next angle. Release the mouse. Click, drag, release the mouse.
See images below. The black lines with black dots on either side show where I set the angles. Keep
setting the angles until you’re finished. Then press Enter to apply.
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B.2  Multiple Angle Fill - Exercise - Cont’d

Step 8. Finish the design.

� For example change the color by selecting the design and taking another color from the Color
Palette under the Design Page

� Take away the Underlay if you wish by selecting the design and in Properties Panel, tab
Underlay, un-ticking the boxes and clicking on Apply.

� You can change the fill type. In a small column shape like this you can change to Satin:
Properties Panel > tab “Fill” > Fill Type “Standard” > Pattern “Satin”.

Step 9. Save the design. First in the source format .ANS and then choose menu File > Save as and
choose the format of your embroidery machine. Embroider. You will learn a lot from staying at your
machine while the design is sewn.

Take the Measure tool in the Artwork Toolbar click
at the beginning of a satin stitch, drag to the end of
that stitch and look in the Status bar at the bottom
of the Art and Stitch window.
Satin stitches should be smaller than 0.28 inch (7
mm).
If the distance between the sides of the column is
larger, don’t use a Standard Fill Type Satin, but
rather a Standard Fill Type Smooth.

Always be sure that the satin stitches won’t be too long. They should be smaller than 7 mm to
prevent unraveling. With the Measure tool in the Artwork Toolbar you can measure from side to side
and see if a Satin fill stitch type is possible.
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B.3  Multiple Angle Fill - Edit angle lines (Inclinations)

After applying a Multiple Angle fill, you can still change the angle lines of the stitch direction,
even after you have closed and reopened a design.
Select the shape where the Multiple Angle Fill was applied: In the fly-out of the Reshape tool you
will find a button “Edit Inclinations”. Click on it and move the black dots in a better position to
change the angles.

To add or delete inclinations, click in a black dot and
right-click. Choose the desired option to add or delete.

When ready, take the Select tool to finish reshaping.

Tip:
The above description to edit inclinations of a Multiple Angle fill works the same for a Color Blend
fill and a Spiral fill.
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B.4  Multiple Angle Fill - Fill type Contour

Select a Multiple Angle filled column and look in Properties Panel on the right. You will find several
tabs.
The settings in tabs Fill, Underlay, Commands and Pull Compensation are the same as for the
Standard Fill (Embroidery) and are described in detail in Part 6 of the general User Guide.

Properties > tab Fill > Fill type Contour

In tab Fill you can choose between Standard, Fancy, Spiral and Contour. The first three have their
own button in the Stitch Toolbar and Embroidery Toolbar. Contour can only be applied via this Fill
tab on column objects originally filled with a Multiple Angle fill or Color Blend fill, where multiple
stitch angles were set.
After setting the angles and pressing Enter the stitches will be generated going back and forth
between the sides of the column. By changing the Fill type into Contour in the tab Fill, the stitches
will be generated following the contour of the column sides. This will be a totally different effect. See
examples below. (For a better view I have taken away the Underlay and used a larger Spacing
setting.)

Multiple Angle Fill:
stitches from side to side

Multiple Angle Fill > “Contour”:
stitches follow the column sides

“Contour”

Multiple Angle Fill

Most parts of my logo design are made with the
Multiple Angle fill and Contour effect.
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B.5  Color Blend fill (Shading)

With the Color Blend Fill tool in the Embroidery Artwork Toolbar you can create shading effects in
a selected object by blending two colors. Select a closed shape, click on the button, click and drag
one or more direction angles (inclinations) and press Enter. It has been turned into a column object
for you. (See last Chapter in this Part B for more information about Column digitizing.)  Select the
object and choose the shading effects in Properties Panel, tab Gradient.

Quick exercise

Step 1. Take the Circle tool from the fly-out of the Autoshapes tool and draw a circle or oval.

Step 2. Select the oval and click on the Color Blend fill button in the Embroidery Module Toolbar.
Click and drag at least one direction angle and press Enter. Your Column object is ready.

Step 3. Select and go to Properties Panel, Tab Underlay. Un-tick the Underlay boxes and click on
Apply. Shading effects are more attractive without any underlay.

Step 4. Choose the Gradient settings: Properties Panel, Tab Gradient. For Gradient type 1 choose
“Linear increasing” in this example. Choose a color.  Tick the box “Color Blend” and for Gradient
type 2 choose “Linear decreasing”. Choose a different color and click on Apply.

Play with the settings:
For a nice filled effect use opposite Gradient types in the two blended colors:
Linear increasing vs decreasing and Convex vs Concave.
Changing the inclinations creates a different effect. Change the Gradient Spacing for yet another
effect. Don’t forget to click on Apply after each change.

1. Linear increasing
2. Linear decrasing

1. Linear decreasing
2. Linear incrasing

1. Convex
2. Concave

1. Concave
2. Convex

1. Linear increasing
2. Linear decreasing

Direction angles changed
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B.6  Shading in a Standard Fill (Embroidery)

As described in the previous chapter  the special Color Blend fill is meant for Column objects. When
clicking on the Color Blend button you have to set at least one angle (inclination).
There’s another way to create shading effects in a regular fill. Simply select a closed shape and click
on the button Standard Fill (Embroidery) in the Stitch Toolbar.

In Properties panel, click on the tab “Gradient” (tab is only available in Embroidery Module) and play
with the settings. Using the Gradient tab in a Standard Embroidery Fill makes it possible to add
shading to all types of closed shapes, not just columns.
For an explanation about columns, see last chapter in this Part B.

Design ‘Veggies” from the Library, folder Embroidery Artwork.
All regions filled with Standard Fill (Embroidery).

Underlay is taken away, stitch direction is changed using the Reshape tool
and different Gradient settings are used.

To check the settings in this finished sample:
“B6_ Gradient Sample.ans” is located in the folder Art and Stitch My Designs,

 inside My Documents on your computer.
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B.7  Fancy Fill - Embossing

Applying a Fancy Fill to your selected closed shape will give an embossing effect. Over 300
industry standard fancy fills are included and you can create your own too. You can even
apply a gradient in a Fancy Fill.
Filling a region with a Fancy Fill is as easy as selecting a closed shape and clicking on the
Fancy Fill button in the Embroidery Module Toolbar. It is a satin fill where the stitches
penetrate the fabric only on the lines of the fancy pattern, resulting in the embossing effect.

Exercise

Step 1. Click on the Library button in the Artwork Toolbar and from the folder “Embroidery
Artwork” choose “Crazy Patch”.

Step 2. Select the pattern, right-click and choose “Ungroup”.

Step 3. In Sequence View panel select the heart outline. Assign Line Sew type Running
Stitch to this outline, go to Properties Panel, tab Run and change Stitch type into Motif.
Choose one of the Embroidery motifs marked with “emb_” and click on Apply.

Step 4. Select the patches (not the outline) and click on the Fancy Fill button. This will fill all
regions with a Fancy Fill (number 201). You will have to turn 3D View on (View Toolbar,
section Show/Hide buttons) to be able to see the fancy pattern effect.

Step 5. While all patches are still selected, go to Properties Panel, tab Underlay and un-tick
the Underlay boxes. Click on Apply.

Step 6. Now select each patch individually and in Properties Panel, tab Fill choose a different
pattern from the drop down list. Click on Apply. Please note that selecting and choosing a
pattern in 3D view takes longer than in regular view.
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B.8  Create your own Fancy Fill pattern

With over 300 Fancy Fill patterns to choose from in the Properties Panel, tab Fill, you won’t really
need more, but I know you want more :) So you can create your own patterns. Follow the exercise
below and have fun.

Exercise

Step 1. Click on the button True Type Fonts in the Artwork Toolbar,  Type the letter G in the box
“my text” and click on the button “Select”. Choose font Arial Black, Size 8 and click on OK (twice).
This pattern is nice to use in a design for a Golf towel.

Step 2. The letter is now on the Design Page and is selected. Go to Properties Panel, tab Artwork
and un-tick the box “Fill”. Click on Apply.

Step 3. While the vector artwork G is still selected, go to Properties Panel, tab Transform and type
a value of  0.39 inch (=10 mm) in the box Height. Click on Apply. This size is a nice base-size for
most Fancy patterns. When using the pattern you can still change the size in Properties > Tab Fill
> Emboss Scale.

Step 4. Your Fancy Pattern is ready now. Go to menu Tools > Fancy Pattern Editor > Save Fancy
Pattern.

Step 5. The Fancy Pattern dialog box opens. Change both horizontal and vertical “Offset” to 0.00,
and change the dimensions to the size of the pattern (10 mm). In this case the letter G looks very
nice touching on all sides. If you want gaps, make the dimensions a little bigger than the size you
gave the pattern when drawing it. Then click on Save.

Step 6. Give the pattern a clear name. I named it “Loes letter G”. It’s a good idea to start ALL your
patterns with your own name. The list of Patterns in Properties Panel is sorted in alphabetical order.
By starting with your own name, your patterns will be listed together, making them easier to find.
Your own patterns will be shown in a different color than the patterns that come with Art and Stitch.
After naming the pattern click on Save and close the Fancy Pattern dialog window.

Step 7. Your new pattern can now be applied by selecting an object and clicking on the Fancy
Pattern button. Choose your pattern from the drop down list in Properties Panel, tab Fill. See
description in the previous chapter.

Hole in One design for a quick gift: TTF > Arial Black > size 72, type “1”. Click on OK (twice). Reshape. Draw a
circle inside, select the two together, right-click and choose Transform Artwork > Exclude. Click on the Fancy Fill
button and choose your letter G pattern. Apply. Add details, e.g. Circle text (see Chapter F.6). Resize the design to
the final embroidery size (height 4 inch / 100 mm). Save and embroider.
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B.9  Spiral Fill

The Spiral Fill produces a very special effect! Select a closed shape and take this Spiral Fill tool,
set the angles and press Enter. This effect, although only available in the Embroidery Module, is
also great for longarm quilters by simply saving it in one of the longarm quilt formats.
Like the Multiple Angle Fill and the Color Blend Fill this Spiral Fill turns a shape into a column. (See
last chapter in this Part B for more information about column digitizing.)

Exercise

Step 1. Click on the Library button in the Artwork Toolbar and from the folder “Shapes” choose
“Bird2”.

Step 2. Click on the Spiral Fill button in the Embroidery Module Toolbar. Click and drag the angle
lines. Let the angle lines gradually change direction as in the example below.

Step 3. Press Enter to finish. The shape is a column now. While you are still in Reshape mode,
move the green dot (first stitch) all the way to the right and the red dot (last stitch) all the way to the
left. Then click on the Select tool to finish Reshaping. Result is a fun spiral type design!

Tip: When the result is a little messy, take the Reshape tool and move the angle lines. Moving the
start and stop will also influence how this spiral is sewn. Remember what you see is what you get!

Play with the settings: in Properties Panel, tab Fill, you can
change the Spiral spacing.
Default spacing is 5 mm (about a quarter inch).
When you create a quilting design, you might want to resize
the design and use a larger spacing setting.
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B.10  Fur effect using the Jagged Edge setting

The Jagged Edge settings in tab Stitch Direction can be used in columns with a Multiple Angle Fill,
with a Color Blend Fill, in regions with a Fancy Fill and also in regions with a Standard Fill
(Embroidery). The stitches on the sides of a column or region will end in different positions, some
on the line of the shape, others over the line. The result is a fur effect, great for animal designs.

Fur exercise

Step 1. Click on the Library button in the Artwork Toolbar and go to the folder Embroidery Artwork.
Click on the design named “Scottie” to open it.

Step 2. While the design is still selected, resize it to the desired embroidery size in Properties Panel,
tab Transform. Enter the desired width or height and click on Apply. For this exercise no need to
change.

Step 3. In Sequence View select the black to select the dog, not the collar, and assign a Standard
Fill (Embroidery).

Step 4. While the black part is still selected, go to Properties Panel, tab Stitch Direction and for
Jagged Edge choose “Both sides”, move the slider bar to 1.9 and click on Apply. See left image
below. The jagged edges are the end points of each line of stitches, where the hoop moves to stitch
the other way.

Step 5. Take the Reshape tool and change the stitch direction by moving the two black dots at the
end of the direction line (in the center image below marked red). Take the Select tool to update the
view and see the result of the change.

Step 6. In Properties Panel, tab Fill Direction, change the Jagged Edge value to 2.5 and click on
Apply. See result in right image below.

Result step 4
Jagged Edge 1.9

Step 5
Reshape: change stitch direction

Step 6
Stitch direction changed,

Jagged Edge 2.5

Keep playing with the settings to see how the stitch direction (to be changed with
the Reshape tool) and the Jagged Edge settings have different effects.
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B.10 Fur effect using the Jagged Edge setting - Cont’d

As you have seen in the exercise on the previous page, the effect is already very nice in a simple
standard fill with just one stitch direction.

Below is an example of the Jagged Edge fur effect in layers of columns with a multiple angle fill.
I started with a photo of a Teddy bear of the kids.

Artwork of 2 layers:
top layer in the middle is an
outer shape with an excluded

inner shape.

The excluded layer in the
middle in Reshape mode,
showing the multiple angle

lines.

More layers added for the head (JE
settings of 4.2), the ears, a standard fill
for the nose and zigzag line details for

eyes and mouth.

The original Teddy bear photo The embroidered result
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B.11  Column digitizing without the hassle of column digitizing

What is a Column?

A column is an object with two more or less parallel sides. The stitches are created back and forth
between those two parallel outlines.
In other software you would have to digitize a column in the same way as the stitches are made:
clicking on one side of the column, then on the opposite side, back on the original side, opposite
side etc.
In Art and Stitch we made it possible to just draw the outline the same as you would draw a shape:
click from point to point to create the outline, right-click to finish and close the shape.
When you select the closed shape and apply one of the “column” fills (Multiple Angle Fill, Blended
Color Fill and Spiral Fill) it will automatically be turned into a column.

Important

Even though drawing is made a whole lot easier, the shape must still be suitable to be turned into
a “column” when applying one of the three column fills: Two sides of your object must be more or
less parallel without any inside curves. When a column is filling up, it fills in straight lines going back
and forth from one side to the other, in the angle you set. But it cannot go back to fill a part that was
not reachable going in those straight angles.  The red example below has two inside curves and
therefore it will not completely fill up by going back and forth from one side to the other.

More or less parallel sides, suitable for column fills:

Columns with parallel sides, suitable for column fills:

Inside curves cannot be filled, therefore this
shape is not suitable for column fills:
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B.11 Column digitizing without the hassle of column digitizing - Cont’d

Another example of a column

By drawing two closed shapes and “Exclude” the inner shape, you can create a frame. If it doesn’t
have any inside curves it will work very well as a column to be filled with a Multiple Angle Fill.

Exercise - creating the green column frame shown below

Step 1. Click on the Library button in the Artwork Toolbar and from the folder “Shapes” choose
“Frame1”.

Step 2. In Properties Panel, tab Transform, resize height or width to 4 inch (100 mm) and click on
Apply.

Step 3. Take the Rectangle tool from the Autoshapes and draw a square, holding down Ctrl (to
make it a square and not a rectangle). Select and in Properties Panel, tab Transform, resize this
square to 3.35 inch (85 mm).  Center the square to the Design Page. The Frame is already centered.

Step 4. Select both shapes together, right-click and choose Transform Artwork > Exclude. This will
turn the inner shape into a “hole”.

Step 5. Select the new shape and click on the Multiple Angle button in the Embroidery Module
Toolbar. Set the angles: straight on all sides and diagonal in all corners. A total of 8 will do. Press
Enter. In Properties Panel, tab Underlay, un-tick the boxes and click on Apply.

Save.

The three blue column frames below were made using the same method.
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PART C - Magic Cross Stitch
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C.1  Introduction to Cross Stitch

Chances are that cross stitches were the very first hand embroidery stitches you ever made.
I remember that  I made my first cross stitch sampler in 5th grade. Many traditional folk art products
are embellished with cross stitch patterns. The number of cross stitch magazines  is enormous and
when you do a search on “cross stitch” on the Internet, you will find so many cross stitch websites
that it looks as if the Internet was invented just for that.

The stitch type being so popular, we just had to add the option to create Cross Stitch designs in our
Embroidery Module. It’s easy, it’s fun and the specific look and feel of cross stitches add another
dimension to machine embroidery.

There are two ways to create cross stitch patterns in Art and Stitch: using the Cross Stitch Wizard
in the Tools menu (stitch-based) or by selecting a closed shape and clicking on the Magic Cross
Stitch tool in the Embroidery Module Toolbar (vector-based).

Difference between the Cross Stitch Wizard and Magic Cross Stitch:

Stitch-based:
The Wizard will turn an image into a cross stitch design. It will be a stitch-based design. Cross stitch
designs made with the Wizard cannot be changed afterwards.

Vector-based:
By using the Magic Cross Stitch tool you “manually”  fill a vector object with cross stitches. It will be
a vector-based design. Designs made with the Magic Cross Stitch tool can be changed by
reshaping the outline and in Properties Panel > Tab Cross Stitch you can always change the size
of the crosses and the number of repeats.

In this chapter I will show you how much fun both methods are :)
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C.2  Stitch-based designs using the Cross Stitch Wizard

The Cross Stitch Wizard can be found in menu Tools > Cross Stitch Wizard. It will turn an image
into a stitch-based cross stitch design in several steps, described in the exercise below.

Notes about the Images and the folder “Art and Stitch Backdrops”
The best images for the Cross Stitch wizard are solid color images with distinct contrast between
the various regions.
You can use clipart from the internet or you can scan images. When scanning, be sure to do that
outside Art and Stitch, using the scanner software that came with your scanner and save the result
on your computer as a .jpg file. For example in the folder My Backdrops inside the Art and Stitch
Backdrops folder.
The Art and Stitch Backdrops folder is created during the installation of Art and Stitch in “My
Documents”.

Exercise

Step 1. Open a new design page and - as with all embroidery designs - be sure that it is set to style
EMBROIDERY and the format of your embroidery machine.

Step 2. Choose menu Tools > Cross Stitch Wizard. The
wizard opens. Click on the button “Select Image”. (With
the button “Acquire” you could scan an image, but it is
always better to scan images outside Art and Stitch with
your default scanner software. See the above Notes
about the Images.)

Step 3. Navigate to the image “Xst Tulip.bmp” in the
folder Art and Stitch Backdrops. Click on the button
“Next”. The “Image Transformations” dialog opens:

Don’t crop the image. It’s better to
have empty white space all around.

Image dimensions. 80 mm high
is 3.1 inch.
Just to let you *see* mm sizes:
100 mm is about 4 inch.

Cross size 2.0 mm is a nice
default.
1.8 mm is frequently used too.
Comparable with 14 count Aida.

2 Repeats means 4 stitches on top
of each other. Make samples!

Overlap: “Pull Compensation”.
Value 1 is 1/10 mm. Keeping it at 0
will be fine in most cases.

Reset
image

Transform button
to Flip or Rotate
image

Image Transformations dialog
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C.2  Stitch-based designs using the Cross Stitch Wizard - Cont’d

Step 4. Click on Next. The Color Reduction dialog
opens. No need to change anything here, but suppose you
wanted the two flower petals to have the same color, you
can select color 7 and click on Delete.

Your own images could have lots and lots of colors and you
really don’t want too many thread changes while you are
embroidering the design. This window lets you take colors
away.
To add a (deleted) color, take the color picker and click on
an area in the image. Click on Preview to see the change.
Click again on Preview to return to the active screen.

Step 5. Click on Next.
The Image Edit dialog opens.
Here you decide if you want the
background color to be stitched.
Normally you won’t. If you do, tick
the box “Fill with stitches” take the
color picker and click in the
background.

If the background of your image
was another color than white, you
can select that color and change
that into the background color.

Clicking on “Edit Image” will open
the default editing program (MS
Paint, change that if you like via
menu Tools > Preferences). You
can adjust your image in Paint,
then save and close Paint to
return to the wizard.

Step 6. click on Next. The Outlines dialog opens. Here
you choose if you want “backstitches” or not. Tick the
boxes in front of the colors you want outlined.

All colors except
background ticked,
plus “Individually”

All colors except
background ticked,
but not “Individually”

Only petal colors
ticked, plus
“Individually”
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C.2  Stitch-based designs using the Cross Stitch Wizard - Cont’d

Step 7. Click on Next. The Preview dialog opens. Here
you can click anywhere in the color palette in the left lower
part of this window to get an idea what the end result looks
like with a different background color.

Step 8. Click on Finish. The design will open on the Design
Page.  Turn 3D view on for a better look at the pattern.

Stitch-based:  what can be changed?

In Properties Panel > Sequence View you can select the various parts of the Wizard’s result:

You can recolor those if you like, simply by selecting a region and taking another color from the color
palette.

In Sequence View you can change the sewing order. Look in the Sew Simulator how the design will
sew. To change the sequence, select a region, right-click and choose Move > First, or last, or up or
down. You can also simply select a region in Sequence View, then
drag and drop it in the list in Sequence View on the region after
which you want this to stitch.

In Properties Panel > tab Transform you can see the dimensions
of the design. Important: changing the size will not add or take
away crosses: it will make the crosses larger or smaller. The only
resizing that would make sense is reducing by 90%. That will make
the design smaller and turn all crosses from 2 mm size into 1.8 mm

Note about cross stitch charts
Although the Cross Stitch wizard can turn a solid color image into a cross stitch design, it
cannot convert a cross stitch chart, because in those charts there’s so much more detail
than just the colored boxes representing the crosses. The grid lines and symbols for
example should not be included in the converted end result at all, but the wizard simply
sees everything in an image - also those unwanted details.
Therefore use the method described in chapter C.7 and follow a chart by tracing the
regions with the Line Tool, snap to grid on, grid set to the size of 1 cross (2 mm).
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C.3  Vector-based designs: Magic Cross Stitch

The Magic Cross Stitch tool can be found in the Embroidery Module Toolbar. Draw a shape or open
a ready made artwork design from the Library, select it and click on the Magic Cross Stitch tool.
Your design will be filled with cross stitches. It is vector-based and you can reshape the design
simply by moving points with the Reshape tool: it will regenerate the cross stitch fill. In Properties
Panel, tab Cross Stitch, you can change the number of repeats, change the cross stitch size and
change overlap value, so you have a lot of control over the design made with the Magic Cross Stitch
tool.

Exercise

Step 1. Open a new design page and - as with all embroidery designs - be sure that it is set to style
EMBROIDERY and the format of your embroidery machine.
Change the grid settings as follows:

� Turn Show Grid and Snap to Grid on by clicking on their buttons in the View Toolbar.
� Set the Grid to “Metrics”: right-click in one of the rulers at the top and left of the Design Page

and choose “Metric”.
� Set the Grid Spacing to the size of a cross stitch, 2 mm: Right-click in a ruler and choose “Grid

Settings”. Set spacing to 2 mm and click on OK.

Step 2. From the Library > Embroidery Artwork, select
the design “veggies”.

Step 3. Click on the Magic Cross Stitch button. The
design will be filled with cross stitches. Default is 2 mm,
2 repeats. If you want to change that, select a region (or
all regions) and in Properties Panel, tab Cross Stitch
change the settings and click on Apply. In Sequence
view you can change the sewing order by dragging and
dropping regions in the desired sequence.

Step 4. Turn 3D view on and turn Show Grid and Snap
to Grid off by clicking on the buttons in the View Toolbar
to get a nice view of the end result.

Save in the format of your machine and embroider.
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C.4  Magic Cross Stitch and True Type Fonts (dingbats)

As you have seen in the general User Guide using “dingbat” style True Type fonts is great fun. It’s
drawing vector artwork without actually drawing.
This exercise uses the font Kalocsai Flowers from http://www.freeuniquefonts.com
Direct link: http://www.freeuniquefonts.com/font-5005-kalocsai_flowers.html
At the bottom of that web page you will find the installation instructions. Download and install for the
following exercise.

Exercise

Step 1. Repeat Step 1 of the previous exercise (new Design Page, set to style EMBROIDERY,
change grid to Metrics, Grid Spacing to 2 mm, turn both Show Grid and Snap to Grid on).

Step 2. Click on the Import TTF Artwork button at the
bottom of the Artwork Toolbar. Type the letter “i”. Click
on the button Select. From the list of fonts installed on
your computer, choose Kalocsai Flowers. Typing the
first letters will already bring it up in the list. Select it. Set
the size to 36. Click on OK to close this dialog and click
on OK to create the TTF artwork.

Step 3. The flower is filled in one color. Right-click on the
selection and choose “Break Apart”. Now click on each
region and choose a color.

Step 4. Select all regions and click on the Magic Cross
Stitch button in the Embroidery Module Toolbar.
The design will be filled with cross stitches. Default is 2
mm, 2 repeats. If you want to change that, select a
region (or all regions) and in Properties Panel, tab Cross
Stitch change the settings and click on Apply. In
Sequence view you can change the sewing order by
dragging and dropping regions in the desired sequence.

Step 5. Turn 3D view on and turn Show Grid and Snap
to Grid off by clicking on the buttons in the View Toolbar
to get a nice view of the end result.

Step 6. Save as Kalocsai.ans. You need it for the next
exercise.

Drag and drop
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Cross stitch designs made with the Magic Cross Stitch Tool are vector-based. You can use the
Reshape tool  to change the outline of the shape and let the program refill that shape with crosses.

Exercise

Step 1. Open the Kalocsai design made in the previous exercise. Be sure that grid is still in Metrics,
Grid Spacing to 2 mm, and Show Grid and Snap to Grid are both turned on.

As you can see from the images below, the original flower is rounder at the top petals.

C.5  Reshaping vector-based cross stitch designs

Step 3. Keep playing and see what resizing will do: select the design and in Properties Panel, tab
Transform change the Width to 52, click on Apply.
Keep checking in 3D view: in my example two solid lines appeared after resizing. Those are not
jumps! With the Reshape tool you can fix this. In this case it is probably caused by the isolated
single cross. Reshaping by moving a point or changing it into a smooth point will solve the problem.

Step 2. Take the Reshape tool click on the top petals and move some of the points up. Take the
Select tool to update the view. You will see that when more than half of a grid box is inside the
selected artwork, it will be filled with a cross stitch.
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Exercise

Step 1. (Grid settings Metrics, 2 mm, snap to grid turned on). From the Library > Embroidery
Artwork, select the design “Cross Stitch Flying Geese”. It is filled artwork. While it is still selected,
go to Properties Panel, tab Artwork, un-tick the box “Filled” and click on Apply. Move the selection
in place: the lines of the artwork must match the grid lines. Zoom in for better precision. In this
particular pattern, it will already land in the right place, but make it a habit to check!

Step 2. While the shapes are still selected click on the Magic Cross Stitch Tool. Turn 3D view on
for a better look at the result. Take the Reshape tool and click on a region. You will see that the
straight lines are perfectly around the grid boxes and that is what gives the total control over a cross
stitch design. In the next exercise you will follow a mini-cross stitch chart.

C.6  Magic Cross Stitch and special vector artwork prepared for cross stitch

Important step to take when opening artwork made for cross stitch
Before opening artwork specially made for cross stitch from the Library, or opening your own
artwork made for cross stitch, be sure that the grid is in Metrics, Grid Spacing set to 2 mm,
and that Show Grid and Snap to Grid are both turned on.

Open the cross stitch artwork, select and move so that the lines of the artwork are precisely
matching the grid lines. You may have to zoom in for better precision.

This is really important, because without this step, the cross stitches will not fill in the correct
places.

As you have seen in In the previous two chapters, any closed shape can be filled with cross stitches
using the Magic Cross Stitch tool. The stitches are generated by the program where each grid box
that is more than half inside the boundary of the shape will be turned into a cross stitch. Reshaping
is simply a matter of moving points and you will see that new crosses are generated. That gives you
control over the cross stitches, but not total control!  By total control I mean that the artwork is made
in such a way that there’s no guessing in the outcome of the generated cross stitches. The
boundary is then perfectly aligned to the grid lines and everything inside will be turned into crosses.

In the Library, folder Embroidery Artwork you will find several vector artwork designs, specially
made for Cross Stitch with boundaries matching the grid lines. Follow the exercise below to learn
more.
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The “Counted cross stitch” method in the following exercise cannot be done in Art and Stitch by
clicking in grid boxes to fill with individual crosses. In this method you are tracing regions with the
line tool, snapping to the grid and then clicking on the Magic Cross Stitch Tool to fill with crosses.
This gives so much control that you can trace simple cross stitch charts.

All artwork in the Library  with “Cross Stitch” in the design name is done using this method. Also the
two cross stitch alphabets in the Library have been made in the exact same way.

Exercise

Step 1. Start a new Design Page, Style set to EMBROIDERY.  Set the grid to Metrics, Grid Spacing
to 2 mm, turn Snap to grid on.

Step 2. Take the Line tool and follow the cross stitch chart in the image below on the left: click from
poit to point around the areas in the same color. Let the points snap to the grid. When you are
almost back at the point where you started outlining the region, click on the button “Close Shape”,
then right-click to finish. Take the Line tool for the next region, click around the boxes, close shape
and right-click to finish. Repeat for the other region.

Step 3. Select the various regions and click on the Magic Cross Stitch tool. Your design will be
turned into cross stitches. Turn 3D View on and admire your work.

C.7  Counted Cross Stitch… sort of
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C.8  Backstitches

When the design was made with the Line tool, outlining the regions and snapping to the grid,
creating backstitches is done by making a copy and assigning a running stitch to that copy:
Select all regions, click on the Copy button and then on the Paste button. While this copy is still
selected, change the copy from being a cross stitch fill into a Line Sew Type Running stitch by
clicking on the Running stitch button at the top of the Stitch Toolbar.
Change the color to Black.

At first this will look like a mess: the stitches are off because the stitch length doesn’t match the
cross size. Keep the running stitch lines selected and go to Properties Panel, tab Run. Change the
stitch length to the size of the cross stitches/grid: in this example 2 mm and click on Apply. Change
the stitch type into “Bean” and again click on Apply.
Important: when some parts of the outline are skipping corners: go to Properties Panel, tab
Run and choose the setting “Drop run stitch > At Anchor”. This will put stitches at all anchor points,
which is in the corners in this case. Perfect backstitches! .

Another example of “counted cross stitch” where an easy chart was followed by outlining
regions with the Line tool, snap to grid turned on:

C.7  Counted Cross Stitch… sort of - Cont’d

Empty space inside a cross stitch region is created by drawing the outer boundary and the inside
boundary as separate shapes (snapped to the grid). Then select both together, right-click, choose
Transform Artwork > Exclude. Select the shape and click on the Magic Cross Stitch Tool. The inner
shape will be excluded and not be filled.

To prevent backstitches
from  skipping corners:
Properties Panel, tab Run:
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Alphabet in Library
We have put two cross stitch alphabets for you in the Library, folder “Embroidery Artwork”. Open it,
Ungroup and duplicate the letters you need,  move aside. Delete the rest.
Then move the letters in place to form the text.  Keep it in artwork for now. Copy this into your cross
stitch design. Set the grid spacing to 2 mm and turn Snap to Grid on. Align each letter so that all
lines precisely match the grid lines. Only when all letters are in place, select the text and click on
the Magic Cross Stitch tool to convert into cross stitches. Change the sewing sequence in
Sequence View where needed. Save and save again in the format of your embroidery machine.

C.9  Cross Stitch Text

Make samples

The default cross stitch settings in Art and Stitch are 2 mm, with two repeats (= 4 stitches on
top of each other). I have found those settings to give the best result in machine embroidered
cross stitch designs.

Tip: True Type Font, Arial Rounded MT Bold, size 28 can
also be used to make cross stitch text:

Please make samples of various settings to find what
you like best. To change the settings: select a cross
stitch object and adjust the values in Properties Panel,
tab Cross Stitch. Click on Apply after each change.
Make a sample of a few simple cross stitch objects
with various settings and embroider. Make a note of
the used settings. Be sure to use grid settings
matching the size of the cross stitches.
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C.10  Cross Stitch Line

The Cross Stitch Line sew type is a great help for fine details and also to write your name or other
text in cross stitches. Simply draw a line with one of the drawing tools, select it and click on the last
button in the Embroidery Module Toolbar. The line will be turned into cross stitches, following the
true cross stitch rules: always straight up or down, no crosses tumbling over in curves.

Example

In this example I used the Pencil tool and wrote the word Love. Reshaped and smoothened the lines
and then selected it and clicked on the Cross Stitch Line sew type button.
I didn’t like the look of the last letter “e”, so with the Reshape tool I moved points and anchors until
I liked the result.

While you are Reshaping take the Select Tool every now and then to update the view and see the
result of the Reshape work. Turning 3D view on gives a better view of the cross stitches.

Cross Stitch Line Properties

You can change the size of the crosses and the number of repeats in Properties Panel, tab Cross
Stitch - same as with the Cross Stitch Fill type.

This special Cross Stitch Line Sew type does not support “swap Entry Exit Points” in Reshape mode.
You cannot move the first or last stitch of a Cross Stitch Line object.

If you want to reshape/move the start or end point to change the shape of the object, right-click on
the object with the Reshape tool, choose Edit > Outlines. Then you will be able to move the start
and end points of the shape.

In case you want to change the direction of the line, follow the description in Chapter 3.7 of the
general User Guide: select the line and turn it back into artwork and draw a help line in the desired
stitch direction at the place where you want the cross stitch line to start. Take the Reshape tool and
select this help line first, click in the last point of this help line, hold the mouse down, press letter T
on your keyboard and move the mouse towards the dangling point of the line to connect the help
line.  Release the mouse, release the T-key. The line has inherited the direction of the help line now.
Delete the first point of the help line. Assign the Cross Stitch Line sew type.
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C.10  Cross Stitch Line - Cont’d

Here is an example of two continuous line patterns in the Library, resized to an embroidery size and
then selected and a Cross Stitch line sew type applied.
The red border idea is drawn with the Line tool, Snap to Grid turned on. Then copied, pasted, flipped
and aligned.



PART D - Magic Lace
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Bobbin lace, the traditional handwork from the 17th century, as seen in ancient European cities as
Brussels and Bruges, is created with fine cotton thread, hundreds of little wooden spools, hundreds
of pins and many, many hours of work.

D.1  Introduction to free standing lace

With our embroidery machines we just can't create the same type of texture/textile, simply because
we can't weave the threads in the same  structure, a structure where complex patterns are perfectly
attached to one another so that the design doesn't fall apart.

We are very proud of our Magic Lace function in Art and Stitch that allows us to digitize beautiful
free standing lace patterns in just a few mouse clicks. Free standing lace can be embroidered on
water soluble stabilizer. The various layers that Art and Stitch makes for you in a lace pattern form
a “netting” base that holds everything together.

Rubbrecht,  famous Lace shop
at Grand Place in Brussels
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D.2  Digitizing free standing lace - Exercise 1

The quickest way to learn the Magic Lace tool is by using it. In this exercise we will use a ready
made shape from the Library. But you can draw your own artwork too of course.

Rules to obey when you draw your own shapes:
� The artwork must be a fairly simple closed shape in the desired embroidery size.
� The artwork must consist of a single outline, no “backtracking”, no crossing lines.
� The artwork must be one single shape - no merged shapes.

This artwork will be the base, the netting material that will hold everything in place. The Art and
Stitch Magic Lace tool will add the necessary layers to this base shape - and an embellishment if
you like - and turn it into freestanding lace. Afterwards all layers will be fully editable.

Exercise

Step 1. If you haven’t done so, choose menu File > New and change the Type of Design to
EMBROIDERY, choose the format of your embroidery machine and click on OK. You can set this
permanently via menu Tools > Preferences.

Step 2. From the Library > Embroidery Artwork, select “Lace Exercise 1”.

Step 3. Select the shape by clicking on it, then click on the Magic Lace button in the Embroidery
Module Toolbar.
The Magic Lace window opens. The settings are explained on the next page. For this exercise
change Edge Offset for the Border to 1 and Stitch Length for the Lace Base to 2. Click on Apply.

Step 4. In the section “Embellishment: click on the star-shaped button to open the Library. Choose
the folder Embroidery Artwork and select the Rose. It will be placed on the lace base. Note: this
takes a couple of seconds as the software is turning it into stitches for you. Move the embellishment
a little bit up by using the down arrow in the offset field on the right. Negative values in the offset
fields will offset to the left and up.
In the same section tick the box “Maintain original size”.
Click on OK. Your freestanding lace design is ready!

Save the design as “Lace 1.ans” and embroider it on water soluble stabilizer as your first sample.
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D.3  Embroidering the freestanding lace design

Hoop water soluble stabilizer.
Do not use the “plastic” see-through stabilizer, as the
many stitches tend to perforate part of it. The mesh-type
stays in tact during the whole process and will be
washed away at the end.
The stabilizer I use is Soluvlies, manufactured by
Vlieseline/Vilene. AquaMesh by OESD looks similar.

The stabilizer must be hooped as tight as possible. It
should never loosen or slip during the embroidery
process, otherwise the pull effect of the netting will pull
the stabilizer so far in, that the finishing edge might be
off and miss the previous layers here and there.

Keep away from the kitchen and any wet surface when
hooping the water soluble stabilizer. A drop of water will
cause a hole in the stabilizer (do not ask me how I know).

Thread
All lace settings are optimized for regular embroidery
thread, 40 wt. If you like to use thinner or thicker thread,
make samples with the default settings first so that you
can see what - if anything - should be adjusted.

Depending on the final use: if you use colored thread,
then use the same color for upper and bobbin thread.
Set your machine to sew all layers in one color.

Stitch all layers
It’s fun to stay at your machine while it is creating your
lace!

Wash the project
Wash the stabilizer away in warm water with lots of
soap. It takes quite some time to wash it all away.  Don’t
distort it, better let it rest at the bottom of a bowl with
warm water and move the water without touching the
lace.
Carefully take it out of the water, lay it flat between
towels and gently press most of the water out of it. Let it
dry flat and iron.

� The end result is a delicate fabric texture.
� The netting structure is sufficient as foundation for

the embellishment.
� You could change the border into a multiple angle

fill, but in that case you must increase the Pull
Compensation, as there’s a large pull effect. Extra
Pull Compensation will prevent that the edge layer
partly misses the border.
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D.4  The Magic Lace dialog window explained

Border

Width and Height - the dimensions of the selected artwork. You could change the dimensions
here, if you wish. When changing them be sure that “Maintain aspect ratio” is checked, unless you
want to distort the shape.
Thickness defines the width of the border, the area that surrounds the lace base. Default setting is
useful for most designs. If you change it, click on Apply.
Edge Offset: a finishing satin stitch line will cover the edges of the lace border. With the default
offset setting of 1.0 the center of this finishing satin edge will touch the outside of the lace border.
Tip: for designs with a strong pull effect resulting in “shrinkage” of the stabilizer, change the Edge
offset to 0.5 mm, to keep it closer to the border. E.g. designs with a high stitch count and also when
you intend to change the border later into a multiple angle fill.

Lace Base

Stitch Length: find your
preference. Mine is 2 mm

Style: choose between
Grid and Curve

Embellishment

Design: Clicking on the star shaped button will open the Library. In this example an embellishment
from the folder Embroidery Artwork, “Rose”, is used.

Offset: using the arrows in the left field will move the embellishment to the right (negative values
will move it to the left). Using the arrows in the right field will move the embellishment down
(negative values will move it up).

Angle: changing the value will rotate the embellishment.

Maintain original size: trick the box if the original size is suitable as embellishment. The rose in
this example is the desired size.

Output size: the resulting dimensions are shown in metrics or
inches, depending on the setting of the Design Page

After changing values, don’t forget to click on Apply
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D.5  The layers of freestanding Lace

First of all embroider the lace design made in the chapter D.2, Exercise 1.
Stay at your machine and watch the process. That will give you a perfect understanding of the
various layers. Then you will know what (if anything) you want to change in the design.

As you have seen you can make changes in the Magic Lace window, but afterwards all layers are
fully editable as if you made those yourself :)
Select a layer in Sequence View and then go to Properties Panel to see the various settings in the
available tabs. Click on the plus+ sign in front of the color name to open the tree of objects.

Recolor for easier identification

The first 3 layers are the Lace Base, Lace Border and the
satin Lace Edge. The rest is the embellishment.

For easier identification it’s a good idea to re-color the lace
layers. Click on the button in front of the color palette at the
bottom of the Art and Stitch window and choose thread
chart named “Embroidery”. On the right of that palette you
will find three special colors to identify the lace layers:

Click on the first lace layer and choose color Lace Base.
Click on the second layer: recolor into Lace Border. Finally
recolor the third layer (Satin) into Lace Edge.

Select the Lace Base and go to Properties Panel, tab Fill. The lace
base is a hatch fill with a special spacing.

Hatch Pattern: Choose between grid hatches or cross hatch.
Horizontal or vertical single line patterns are not suitable for lace.

Hatch style: Line or Curve. Wave is not suitable for lace.

Spacing: The generated spacing is optimized for lace. Changing the
value will change the distance between the netting lines. Click on
Apply. Embroider different samples to find your own preference. When
the lace is stitched on fine cotton you can choose a larger spacing.

Properties of layer 1 - Lace Base

After changing values, don’t forget to click on Apply

Fill Type: you could choose a Motif instead of a hatch, but - important - when changing to a Motif
fill, the lace can no longer be stitched on water soluble stabilizer. Only the hatch fill provides the
proper netting base for freestanding lace. For example Motif Emb_f023 results in a beautiful lacy
design, but because of the nature of Motif stitches it doesn’t provide a netting for freestanding lace.
As it’s very pretty, simply embroider it on thin fabric.
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D.5  The several layers of freestanding Lace - Cont’d

Layer 2 - Lace Border

In Sequence View select the second layer, Lace Border, and go to
Properties, tab Fill. The border is a 5 mm wide filled region consisting
of smooth fill stitches, to secure the lace netting base. Don’t change
the Fill type or Pattern for lace. The width of this border (5 mm) can
be set / changed in the Magic Lace window itself when creating the
lace object, but cannot be changed afterwards.

Spacing is optimized for lace. It’s an opener spacing than usual: this
is to keep the lace soft. A denser fill would make it very hard to wash
away all of the water soluble stabilizer.

By default there is no underlay. If your own design would need an
underlay, go to tab Underlay and choose one.

Pull compensation.  The lace netting and lace border do have a pull effect on the stabilizer,
therefore use a Pull Compensation of .5 mm. Sew a sample to see if the particular design needs
more Pull Compensation.  Stabilizer is very thin and can easily “shrink” during the embroidery
process.
When the lace edge is touching the border everywhere, you won’t need extra Pull Compensation.
When the lace edge is off at some places, increase the Pull Compensation percentage. Make
samples and make a note of the used settings.

Layer 3 - Lace Edge

In Sequence View select the third layer, Lace Edge, and go to
Properties, tab Satin.

Width of the Satin is 3 mm, optimized for lace. Embroider samples
first to see if you want it wider.
For lace don’t make it wider than 4 mm.

Tab Underlay. Not really needed for lace.

Tab Pull compensation. A percentage of 110 is needed as
stabilizer is very thin and may draw in during the embroidery process.

Tab Commands: just to be sure set the Tie in and Tie offs to Basic
and click on Apply.
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D.5  The several layers of freestanding Lace - Cont’d

Layer 4 and next - Embellishment

When adding an embellishment in the Magic Lace dialog window, the chosen artwork will be turned
into a smooth fill, with a perpendicular underlay, the optimal settings for lace.
The various parts of the embellishment are fully editable afterwards: Click in Sequence View on a
region and go to Properties Panel.

You can select the regions of the embellishment in Sequence View and resize, move, delete and
replace with something else. When you re-colored the first three layers of the lace part itself as
described in the first section of this chapter, finding and editing the embellishment is a breeze.

You can also choose not to add the embellishment in the Magic Lace window, but to add it
afterwards. Open for example the “Bookmark” design from the Library, folder Embroidery Artwork.
Select the blue outline only and click on the Magic Lace button. Use the default settings. Do not add
an embellishment and click on OK.

In Sequence View select the lace layers, right-click and choose Move > First. Then recolor each
layer into the special Lace colors: Lace Base, Border and Edge.
Select the embellishment objects (still artwork) in Sequence View and assign a Line Sew Type
Satin. In Properties, tab Satin make the satin a little wider, spacing 1 mm. Or assign an embroidery
fill to the leaves of this flower. Or delete the parts and create a totally new embellishment. Anything
is possible.

Tip: For a Bookmark it is a good idea to make
the Hatch spacing smaller, resulting in more
hatch lines. This makes the “fabric” you are
creating somewhat thicker.
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D.6  Advanced: Holes in the lace base

By clicking on the Magic Lace button a closed shape will automatically get the necessary layers to
turn it into freestanding lace that can be stitched on water soluble stabilizer.
In this chapter I will show you how to create holes in the default lace fill, the netting base. For
obvious reasons these holes cannot be too large, to prevent distortion of the lace project.
As with all exercises in this Embroidery Manual, Design Page Style must be Embroidery.

Exercise - Holes in the lace base

Step 1. Open Library > Embroidery Artwork > “Lace Bowl B x5”.

Step 2. Click on Magic Lace button. Add Embellishment from
Library > Embroidery Artwork > Embellishment > “Lace
Embellishment 2”.  Tick the box Maintain Original Size. Click on
OK.

Step 3. Take the Circle tool from the Autoshapes flyout and draw
a circle over the circle in the embellishment. While it is still
selected change the color of this circle for better visiblity. Move in
place.

Step 4. In Sequence View click on the plus of the lace layers and
select the first lace fill layer, the hatch fill. Change the color of this
hatch. Keep it selected and click on the button “Back to Artwork”.

Step 5. Select this former hatch fill, now artwork and the circle you
just drew together, right-click and choose Transform Artwork >
Exclude. This will turn the circle into a hole. (If you have multiple
“holes” select them all together with the former hatch fill and
Exclude).

Step 6. Select this heart-with-hole artwork and assign a Hatch fill
in the Stitch Toolbar. Pattern: grid hatch. Style: Line. In Properties
panel change the spacing into 3.5 and click on Apply.

Ready. You have created a hole in the lace base. In this particular
example you won’t need an extra satin stitch outline around the
hole to finish the edges, as the embellishment will finish the edges
of this hole. The open scallops in the example below were drawn
with the 3 pt Arc tool, Special Satin assigned.
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D.7  Advanced: Special Satin for “grid lace”

In the Embroidery Module Toolbar you will find a line sew type “Special Satin”. This special stitch
type is intended  for grid lines to create lace with larger distances and for spiderweb type Richelieu
bridges (see chapter D.9) and you can use it for open scallops along edges of lace.

As it is hard to explain what is meant by grid lace, please follow this exercise and embroider it on
water soluble stabilizer. Then you will know the look and feel of this freestanding type of lace and
will be able to use this Special Satin in your own lace designs.

Exercise - Grid lace

Step 1. As with all exercises, be sure that style is set to “Embroidery”. Click on the Library
button in the Artwork Toolbar and from the folder “Embroidery Artwork” choose “Lace Grid 3”.

Step 2. Again from the Library, folder “Embroidery Artwork” choose “Heart”. While this is still
selected, go to Properties Panel, tab Transform and change the width to 82 mm (3,23 inch).
Click on Apply.

Step 3. Select the grid and heart together and click on the
Creative Fill button in the Artwork effects Toolbar.

Step 4. In Sequence View select the grid object (now in heart shape)
and click on the Special Satin button in the Embroidery Module Toolbar.
This will provide the necessary layers to turn this grid  into freestanding
lace.

Step 5. Select the lavender contour and click on the Magic Lace button.
Keep the default settings, don’t add an embellishment and click on OK.

Step 6. In Sequence View select the hatch fill layer of the lace layers and press Delete. The
grid lace layer of step 4 is the replacement of this deleted hatch fill layer.

Embroider on mesh type water soluble stabilizer.  Let it soak in warm water with soap to
wash the stabilizer away. It will take quite some time to make it soft.

Grid lace is very strong and can provide the “body” for freestanding 3 dimensional lace
projects.
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D.8  Battenburg Lace (Mesh Satin line sew type)

Battenburg lace is a method to baste down lace ribbons or lace tape, also called “braid”, purchased
by the yard, following a pattern that is drawn on paper. My mother in law was an avid bobbin lace
maker and she also loved making doilies and table runners using the Battenburg method.
Popular souvenirs of Bruges and Brussels are little umbrellas with Battenburg ribbon lace details.

Information about different lace styles can be found in the Gutenberg Project where ancient books
have been made available to the public domain:
http://www.gutenberg.org/files/22325/22325-h/22325-h.htm

Since the very first embroidery machine came to the market in 1989 I have always been searching
for unusual things to make with my machine, trying to mimick needle work that can only be done by
hand. In this chapter I will show you how to create Battenburg style freestanding lace in Art and
stitch to let your machine do it all by itself :)

I hope that the two exercises on the next pages will trigger your creativity and that you take up the
challenge to make your own Battenburg style lace!
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Exercise 1 - a simple Battenburg lace element

Step 1. Click on the Library button and in the folder Embroidery Artwork open “Lace Battenburg
exercise 1”.

Step 2. In Sequence View select the second object and click on the button “Mesh Satin” in the
Embroidery Module Toolbar.

D.8  Battenburg Lace (Mesh Satin line sew type) Cont’d

Step 4. In Sequence View click on the next object, assign a Line Sew Type Running stitch first and
while this is still selected, go to Properties Panel, tab Run and change the stitch type into Motif. In
the list of patterns scroll down to select emb_f043 and click on Apply. This is an embellishment of
the Battenburg ribbon. There are lots of different types of lace ribbons / tape / braid.

Step 5. In Sequence View, click on the firsts object: the “spiderweb” base and assign the Special
Satin, no changes needed for the settings.

Step 6. Save first in the original .ANS format. Then via menu File > “Save as” choose the format of
your embroidery machine. Copy the machine file to a
USB Thumb drive and embroider

Step 3. In Properties Panel, tab Bridge, change
the width to 7 mm and tick the box “Omit Satin
Finish”. Click on Apply.
Still in Properties Panel go to tab Mesh and
change the Hoizontal Spacing into 1.5, click on
Apply. This is the Battenburg ribbon base.
After embroidering a sample, play with the
settings to find your own prefererence.

 I do hope that you recognize the heart shape of
the very first exercise in the User Guide, just to
show that drawing your own Battenburg designs
is very doable.

Embroider. Hoop water soluble stabilizer, the
“mesh” type.
Use same thread color in top and bobbin and
embroider the design in one color.
Wash the stabilizer away: it takes several hours
of soaking in warm soapy water.
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D.8  Battenburg Lace (Mesh Satin line sew type) Cont’d

Exercise 2 - Battenburg butterfly

Step 1. Click on the Library button and in the folder
Embroidery Artwork open “Lace Battenburg exercise
2 Butterfy”.

Step 2. In Sequence View right-click on the line “All
Items” and choose “Expand All”. You will see all layers
of this artwork. I changed the names into the type of
stitches to be assigned to the layers:

Step 3. Select layer 1 and click on the Hatch fill button
in the Stitch Toolbar. Choose the cross hatch pattern
and in Properties Panel change the spacing to 4 mm
and click on Apply.

Step 4. Select layer 2 and click on the Satin Line sew
type in the Stitch Toolbar. In Properties panel, tab Run
change the width to 2 mm. Click on Apply.

Step 5. Select layers 3 and 4, the “Spiderweb base”
and click on the Special Satin line sew type in the
Embroidery Module Toolbar.

Step 6. Select layer 5 and click on the Mesh Satin
button in the Embroidery Module Toolbar. In
Properties Panel, tab Bridge change the width to 7,
tick the box “Omit Satin Finish and click on Apply.
In tab Mesh change the Horizontal spacing to 1.5.
Click on Apply.

Step 7. Save as .ANS, save again in the format of your
machine. Copy the machine format to a USB thumb
drive and embroider.

Embroider. Hoop water soluble stabilizer,
the “mesh” type.
Use same thread color in top and bobbin
and embroider the design in one color.
Wash the stabilizer away: it takes several
hours of soaking in warm water with lots of
soap.
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D.8  Battenburg Lace (Mesh Satin line sew type) Cont’d

Library > Lace Battenburg Doily 4x.
 8x8 inch (200x200 mm) hoop.

These examples are stitched on water soluble stabilizer only.

Settings for a larger Battenburg project, such as the 8x8 inch doily:
Layer 1: Line Sew type Running Stitch to stitch fabric on top of the hooped stabilizer. Cut the excess fabric
away while the project is in the hoop, before stitching layer 2.
Layer 2: Mesh Satin, Bridge width 7 mm, Omit satin finish, Mesh horizontal spacing 1.2.
Layer 3: Motif emb_f073 motif, Stitch length 7 mm.  The motif is pretty and also holds the outer mesh lines
together.  The stitches of Layer 2 and 3 will secure the edges of the fabric.
(Note: I decided only after stitching the mesh that I wanted fabric, that is why in the photo on the left the fabric
shows under the stabilizer and not on top.)



© Loes van der Heijden - www.artandstitch.com Part D  -  page 15

D.9  Lace ideas

In the Library, section Embroidery Artwork, you will find two shapes to create a freestanding lace
bowl. Five of the Lace Bowl A or B plus 1 Lace Bowl Bottom  is all you need. After finishing the 5
sides and 1 bottom lace parts, sew them together using a zigzag on your sewing machine. Use the
same thread color as used for the lace itself.

5x 1x

6x 1x

Lace bowl

Lace doily
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PART E - Magic Cutwork
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E.1  Introduction to Richelieu Cutwork

Cutwork is a fine needlework technique developed in the Renaissance, where fabric is embellished
with decorative holes and openings. The shapes to be cut out are stabilized with parallel underlay
stitches. The inside of the shapes is carefully cut away and the edges are finished with buttonhole
stitches. This first type of cutwork with small openings is known as Broderie Anglaise (literally
English Embroidery). Later larger spaces were cut out and ‘bridges” or “bars” were made to prevent
distortion of the project. This is known as Renaissance or Richelieu cutwork.
A good source to find the history of cutwork and other needlework techniques is "Needlework
Through History: An Encyclopedia (Handicrafts Through World History Series)" by Catherine
Amoroso Leslie.

We are very proud of our “Magic Cutwork” function in Art and Stitch PLUS. It will let you create
beautiful cutwork projects for your embroidery machine with just a few mouse clicks.

The embroidery process is basically the same as the ancient technique: hoop white linen or fine
cotton along with mesh water soluble stabilizer. The parallel underlay is stitched first. Take the hoop
off the machine and carefully cut away the fabric inside the outlined shape. Be sure not to cut
through the water soluble stabilizer. Then place the hoop back in the machine and let it finish the
bridges and satin edges. Wash away the stabilizer. The result is an elegant table runner, napkin or
doily. Or use this technique to embellish a summer dress or summer top.

Tips:

No special needles
For this technique you don’t need special cutwork “knife-type” needles for your embroidery
machine. (Cutwork needles would require changing needles 4 times for each hole, as each
needle can only cut in one direction.)
You do the cutting yourself with curved embroidery or applique scissors to get nice perfect
edges.

Fabric
White linen, fine white or off white cotton.

Thread
40 wt embroidery thread in the color of the fabric. Bobbin: regular embroidery bobbin thread.

Stabilizer
Use water soluble mesh-type stabilizer hooped together with the fabric.
Do not use the “plastic” see-through stabilizer, as the many stitches tend to perforate part of
it. The mesh-type stays in tact during the whole process and will be washed away at the end.
The stabilizer I use is Soluvlies, manufactured by Vlieseline/Vilene. AquaMesh by OESD
looks similar.

Scissors
I use double-angled trimming scissors with extra fine tips, 4”, by Havel’s.
Gingher 6" Double Curved Machine Embroidery Scissors look similar.
Small applique scissors with one flat curved blade will also be nice to prevent
poking through the stabilizer but cannot go all the way inside small corners.
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E.2  Digitizing “Richelieu” Cutwork

For this exercise we use a ready-made shape from the Library - once you get familiar with the technique
you can draw your own shapes: simple closed shapes consisting of a single outline, no crossing lines,
no “backtracking”.

Step 1. Choose menu File > New and change the Type of Design to EMBROIDERY, choose the
format of your embroidery machine and click on OK. You can set this permanently via menu Tools
> Preferences.

Step 2. From the Library > Embroidery Artwork, select the design “Cutwork Exercise”. This pattern
consists of a larger red heart and a smaller heart inside, merged together. In this file I have added
green help lines, to help you set the Richelieu bridges. The space between the two red outlines will
be cut away. The bridges will cross that space.

Step 3. In Sequence View panel select the red heart (be sure
nothing of the green help lines is selected) and click on the Magic
Cutwork button in the Embroidery Module Toolbar.
This will turn the design into Reshape mode and your mouse
pointer turns into a little cross with a black dot, to indicate that you
have to set the Richelieu bridges in the desired direction.

Step 4. Set the bridges: click on a place on the inner line, hold the
mouse button down and move to the outer line. The angle in which
you move the mouse to the other line will be the bridge. Release
the mouse. You have set your first Richelieu bridge. Click on the
next place on the inner line, move to the outer line, release the
mouse. Keep setting bridges throughout the space between the
hearts. When ready, press Enter on your keyboard.

Step 5. When pressing Enter the bridges are created but you are
still in Reshape mode: you can move the points of the bridges to
perfect their position. You can use the green help lines in this first
exercise, but you can also place the bridges with a different
spacing if you wish.

Step 6. When everything is in place, click on the Select Tool, to
finish Reshaping.

Cutwork Exercise from the Library.
The green lines help you set the
bridges.

Click, drag to the other line and
release the mouse to set a bridge.

All bridges set and moved in place.
Click on the Select tool to finish.

Tip: After taking the Select Tool you can still go
back and draw extra bridges via the Fly-out of

the Reshape tool “Edit Inclinations”.
But you cannot delete bridges, so be
sure you don’t have too many!

Step 7. In Sequence View select the green help lines and press
Delete on your keyboard. Let the Sew Simulator run to check your
design.

Step 8. Save as Cutwork Heart.ans. Save again in the format of
your embroidery machine.

That’s it. You have finished your first Richelieu Cutwork design!
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E.3  Embroidering the Richelieu cutwork design

Before embroidering the design, run the Sew Simulator in Art and
Stitch to check the sequence before you’re at your machine.

1. Hoop fabric and stabilizer
For your first sample hoop white cotton fabric together with mesh-
type water soluble stabilizer. Stabilizer under, fabric on top.

2. Thread the machine
Thread your machine with white 40 wt embroidery thread and your
regular white bobbin thread. Cutwork looks best when sewn in a
color matching the fabric.

3. Open the design and stitch the first layer
Load the design and stitch the first color.

4. Cut the fabric along the cutting line
Take the hoop off the machine, take a seam ripper and carefully
make a little hole in the fabric only, in the part to be cut away. Do
not poke through the stabilizer (don’t ask me how I know!)
Take fine scissors and cut the fabric away (again fabric only, not
the stabilizer) closely along the stitch lines. You will be amazed
how easy this is. Be precise and do not distort the fabric in the
hoop.

5. Stitch the finishing layers
Remount the hoop and stitch the rest of the design. The second
color will create open zigzag stitches as an extra underlay.
Tip: In complex designs you might consider to do the cutting after
this layer has been sewn. This makes it easier to identify the parts
to be cut away.
The last 2 layers will create the bridges and will finish the design
with a satin stitch.

6. Unhoop, trim stabilizer away
Take the sample out of the hoop. Cut away as much of the water
soluble stabilizer as possible.

7. Wash the project
Wash the stabilizer away in warm water with soap. It takes quite
some time to wash it all away. I even put my samples in the
washing machine to soften them. Let it dry flat and iron.

Be a dare devil and make another sample, this time with an extra
embellishment inside, for example the Rose in the Library, folder
Embroidery Artwork.
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E.4  Background information Richelieu cutwork settings

Layer #1 is the cutting line: after stitching this
layer, take the hoop off the machine and cut
closely along the inner sides to cut away the fabric.
Be sure to cut the fabric only and do not cut the
water soluble stabilizer. That stabilizer is there to
hold your project in place.

Layer #2 is a tack down layer. It is there as a help
when your project would need an extra sheet of
stabilizer on top after the cutting stage. Depends
on the type of stabilizer you have used. This tack
down layer will tack down that extra layer of
stabilizer, but it will also stabilize the edges along
cut away parts.

Layer #3 will create the bridges with an underlay
and satin finish.

Layer #4  is a satin stitch finish of the edges of the
design. You can recolor this layer if you want your
machine to stop between 3 and 4.

The Layers in Sequence View
When you select a Richelieu object you will see in Sequence View that it is considered as one
object, consisting of 4 layers. Click on the plus + sign in front of the Richelieu icon to see all 4 layers.
The first layers are colored separately so that your embroidery machine stops between the layers.

The settings in Properties Panel
In Properties Panel, tab Richelieu Cutwork, you will find the list
of settings for all lines and layers that together make up the
Richelieu Cutwork. It may be a bit overwhelming, but don’t
worry. You don’t have to change anything as these settings are
optimized for the most used embroidery thread - 40 weight. If
you wish, you can make changes though. After every change
click on Apply.

These are the default settings:

Run Stitch Length:  2.0 (mm)
Zigzag Underlay Width:    2.5
Zigzag Underlay Spacing:    2.0
Bride Run Stitch length 2.0
Bridge Zigzag Underlay Width:   2.0
Bridge Zigzag Underlay Spacing:   2.0
Bridge Satin Finish Width:   3.0
Bridge Satin Finish Spacing:   0.3
Satin Finish Width:   4.0
Satin Finish Spacing:   0.6

If you would change these settings, don’t change them all at
once. Make samples and make notes of your changed settings.
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E.5  Using special colors for Richelieu

It is very useful to change the colors of the Richelieu design into the special colors at the end of the
Embroidery Thread chart.
The special color names will not show in your machine (as your machine only has certain brands of
thread charts inside) but the names will show in the print out, helpful to keep near your machine
when stitching the design, and the names will show in Sequence View, helpful when you want to
create multiple cutwork parts in one design (as described in the next chapter).

You can either open the Embroidery thread chart before you start digitizing your cutwork, or you can
open the cutwork design and change the colors afterwards:

Exercise

Step 1. Open the Cutwork Heart design you made in Chapter E.2.

Step 2. Open the Embroidery thread chart: click on the little icon in front of the Color Palette and
from the list choose “Embroidery”. The last colors in this palette are special Richelieu colors.

Step 3. Select the Cutwork Heart design by clicking on it in the Design Page. Almost at the end of
the Embroidery color palette under the Design Page click on the green “Richelieu Cutting Line”
color. A list opens where you choose which of the layers has to be changed into that color. Choose
Color 1.

You could also change the colors by selecting each layer of the Richelieu cutwork objects in
Sequence View and choosing a color from the palette, but the above method is quicker.

Step 4. Save the design, first as .ANS file and then choose menu File > Save as and choose the
format of your embroidery machine to embroider.

Tip: In Chapter H.10 a special thread chart for Richelieu designs is used as an
example how to create your own thread chart.

Keep the Richelieu object selected and click on the red
“Richelieu Tack down” color, choose Color 2.
Then click on the light blue “Richelieu Bridges” and
choose Color 3. Finally click on the lilac “Richelieu Satin
Finish” color in the palette and choose Color 4.

Note: this list will only show when a Richelieu object is selected.
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E.6  Advanced exercise: multiple cutwork objects in one design

Step 1. Click on the Library button in the Artwork Toolbar and from
the folder Embroidery Artwork choose “Cutwork Exercise 2”.

Step 2. Take a good look at the design. The black regions show
the areas to be cut away. The green lines are the help lines to set
the Richelieu bridges and the pink triangle/arc shape is a doily
template (4 of these designs together will be nice for a doily).
In Sequence View select the black region and press Delete. Also
delete the pink Doily artwork. Both are not needed for the actual
designing stage.

Step 3. Still in Sequence View, click on the +plus sign in front of
the name of the red color to open up the tree and see all parts to
be turned into cutwork.

Step 4. Select the first red segment and click on the Magic
Cutwork button in the Embroidery Module Toolbar. Set the
bridges. Zoom in and let the green lines help you: click on one
side of the magenta colored line, drag to the opposite side and
release the mouse. Click and drag over the green help lines to set
all bridges in this first cutwork segment. Press Enter to finish
setting bridges.

While still in Reshape mode you can move the black dots of the
bridges where needed for a perfect placement. Press Enter after
making changes.

Note about a possible color change: Because all cutwork
segments in this Library design were in the same group of colors,
turning the first element into cutwork will change the color of the
rest of the group. Don’t worry: you will change the colors and use
the special Richelieu thread chart in a later step.

Step 5. Take the Select tool, select the second segment, click on
the Magic Cutwork button and set the bridges in this segment.
Press Enter.
Repeat for all cutwork segments. Take the Select tool to stop
reshaping / setting bridges.

Step 6. Finish the design by assigning satin and fill stitches to the
other elements:

Select the petals part and assign a “Line Sew Type Satin” by
clicking on the button in the Stitch Toolbar.

Select the center part of the flower and click on the button
“Multiple Angle Fill, set the inclinations pointing to the center and
press Enter.
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At this point you can see in Sequence View and in the Sew Simulator
at the bottom of the Art and Stitch window that you have a whole
bunch of color changes now. The next Chapter will show how to sort
the colors.

E.6  Advanced exercise: multiple cutwork objects in one design - Cont’d

Step 7. Choose Thread chart “Embroidery”. The special Richelieu colors can be found in the right
part of the Embroidery palette:

Step 8. Color the 4 layers of each cutwork segment: In Sequence View select the first cutwork
segment, and in the color palette click on the first (green) Richelieu color “Richelieu Cutting Line”.
Choose “Color 1”.
Still in the color palette click on the second (red) Richelieu color “Richelieu Tack down” and choose
Color 2. Repeat for Color 3 “Richelieu Bridges” and color 4 “Richelieu Satin Finish”.

Select the second cutwork segment, click in the first Richelieu color of the color palette and choose
“Color 1”. Click in the second Richelieu color and choose Color 2. Repeat for all 4 colors.

Repeat this for all Richelieu segments.

Step 9. Keep the other elements in this design (the Satin petals part and the Multiple Angle center
of the flower) in a different color.

Step 10. Delete all helplines: select the helpline objects in Sequence View and press Delete on your
keyboard.

Step 11. Choose menu Tools > Select Quilting Area / Hoop and choose a large hoop for your
machine. (I used an 8x8 inch / 200x200 mm hoop). In the View Toolbar, section show/hide buttons
turn the Hoop on. Select All of the design and Center it on the Design Page. Be sure everything fits
in the chosen hoop.

Step 12. Save the Design as “Cutwork Original.ans”.
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E.7  Sorting colors for multiple cutwork segments

Each Richelieu cutwork segment consists of 4 layers of different stitches, where all 4 layers together
are regarded as 1 Richelieu object.  Clicking on the “Color Sort” button in the Modify Toolbar will not
break the Richelieu segments apart in the object-based file.

For a cutwork design with multiple segments sorting colors is done in the stitch-based file: after the
design is finished and saved in the format of your embroidery machine. With multiple Richelieu
segments in one design, sorting colors is really very helpful. It will put the cutting layers of the
various segments together. Then you can take the hoop off the machine, cut all pieces one after the
other, remount the hoop and let the machine finish the rest of the design.

Step 1. Choose menu File > Save as. Rename the file into “Cutwork stitch-based”. From the drop
down list of File Types choose the format of your embroidery machine and click on Save. E.g.
“Babylock/Brother/Bernina (PES v8).  There should be no warning that the design doesn’t fit the
hoop. If there is, choose the right hoop size - see step 11 of previous exercise.

Step 2. Choose menu File > Open and select the stitch-based file you just saved.
Important: Do NOT tick the box “Convert to outlines”.  Click on Open.

Step 3. Click on the button “Color Sort” in the Modify Toolbar. This will
reduce lots of the color changes already. Check in Sequence view,
right-click on the line “All Items” and choose “Collapse All”.
Now it will be easier to move the remaining extra color changes in
place: move all green “Cutting Line” segments up, to sew first. Then
move the red “Tack Down” layers up to sew after the cutting lines. Then
move the blue “Bridges” up to sew after the tack down layers. The result
should be as shown in the image on the right.

If you would still have more lines with the same color name, select those lines together holding
down Ctrl and choose the color for that layer. That makes your embroidery machine see it as one
color.  The design is now ready to be sent to your machine.

Step 4. Choose menu File > Save as. Important: do NOT save as .ANS but choose your machine
format and save as “Cutwork ready to stitch”. Copy the file to a USB thumb drive and embroider.

Print the pattern: in the print settings Turn “Color Analysis” on. That way the special color names
and the shapes of the layers will show on the print out.

The green cutting lines will be sewn first. Then take the hoop off the machine, cut the fabric away
in all segments (let the print out help you), remount the hoop and let it finish the rest of the design.

Important
Whenever you want to make changes to the design, be sure to open the original .ANS format, not
any of the stitch-based formats!
Opening the stitch-based design is only meant to sort the colors, not to make any changes to the
design.
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E.8  The embroidery process of multiple cutwork objects

The embroidery process

Stitch the first layer, the Cutting Lines,
take the hoop off the machine and cut
the fabric away in all cutwork sections.

Remount the hoop. Let the machine
stitch the rest of the design: tack down

lines, bridges, satin edges etc.

I use prints of the design and pin those
onto the fabric as placement templates.

While hooping I keep the print pinned in
place, for easy alignment. When the

needle is in the right position, I remove
the print and embroider.



© Loes van der Heijden - www.artandstitch.com Part E  -  page 11

E.9  Advanced: Special Satin for Spiderweb type Richelieu bridges

In the Embroidery Module Toolbar you will find a line sew type “Special Satin”. This special stitch
type is intended for spiderweb type Richelieu bridges and for grid lines to create lace with larger
distances (see Chapter D.7), plus it’s great for open scallops along the edges of lace designs.

Take the Line tool in the Artwork Toolbar and draw Richelieu bridges wherever you need them.
Then select all bridges that touch each other, right-click and choose Merge. Assign the Special
Satin.

All artwork parts of the design. The cutwork regions, traced as
a separate line, Running Stitch

assigned, stitched first.

Spiderweb. Drawn as separate
straight lines, then selected and

Merged together.
Special Satin assigned.

First layer Running stitch cutting line. Cut regions away.

Bridges are sewn next, followed by the
rest of the design. For this finishing satin I
used the same Special Satin, but changed

Width into 3.5 and Spacing into 0.6.

Soak to wash the stabilizer away.
Tip: Focus at all times! I forgot to assign

stitches to the bridge in the upper right region
and I forgot to cut away a part on the left…
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E.10  Richelieu cutwork ideas

Start with the first exercise and keep things simple in the beginning. Then start playing with the
cutwork parts in the Library > folder Embroider Artwork. And then… create doilies, linen envelopes
for jewelry, small gifts such as a little bag with a bar of soap, bookmarks, laundry bags, pillow cases
etc. Enjoy!

Cutwork and Lace together in one design

Be creative and combine different techniques! This is an example of
the first cutwork exercise.
I added “Lace Grid 2” from the Library, folder Embroidery Artwork,
turned the lavender contour into Cutwork (did not set bridges) and
assigned the Special Satin stitch type from the Embroidery Module
Toolbar to the grid artwork. Drew the leaves with the 3 pt Arc tool.
I also added the scalloped border drawn with the 3 pt Arc tool, snap
to grid on. Selected this border and clicked on the Magic Cutwork
button. I didn’t need any Richelieu bridges for this border and
pressed Enter to finish. After stitching the first two layers of this
Richelieu border, I took the hoop off the machine, cut the fabric away
along the outside of the border (still not touching the stabilizer), put
the hoop back and let it finish the scalloped edges with a satin.  Then
simply washed the stabilizer away.



PART F - Magic Hardanger
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F.1  Introduction

Hardanger embroidery or "Hardangersøm" is a traditional hand embroidery technique of drawn
thread work using white thread on white even-weave fabric.
First a boundary is secured with counted satin and buttonhole stitches, then parts of the threads
inside the boundary are cut away and pulled together with the same thread used to secure the
edges. Result is the typical Hardanger style: many times geometric / square designs with open
corners.

The technique of white on white embroidery with cutwork and drawn thread evolved from probably
Persian embroidery to Italian Reticella and Venetian lace and was very popular in the Norwegian
Hardanger region in the 16th - 18th centuries.

The Magic Hardanger tool in Art and Stitch PLUS results in the same look as the traditional
handwork because of the “open” corners. Normal satin stitches always go around a corner and
although nice, it doesn’t give the true Hardanger look.

Drawing the shapes for Hardanger is really easy: set the grid to metrics, grid spacing to 10 mm, turn
Snap to Grid on and take the Line tool. Below are some examples of Hardanger shapes with
staircase edges.

After drawing a closed shape, click on the Hardanger tool and it will turn the selection into several
layers, use the same tool to set the bridges (description on next page). Then press Enter and your
Hardanger object is ready. It will automatically create sufficient layers to be able to cut away the
inner shape and will stitch horizontal and vertical bridges crossing the water soluble stabilizer.

Hardanger shapes, drawn with Line tool, Snap to Grid on. These designs are included in the Library, folder
Embroidery Artwork. The blue part in the design on the left is used in the exercise on the next page.
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F.2  Using the Hardanger Tool

1. Set the horizontal bridges first, not exactly
on the corner points, but with a little overlap

2. Still with the same tool, set the vertical
bridges with a little overlap

3. All bridges set, press Enter 4. The Hardanger object is ready

Description and Exercise

Step 1. Select a closed shape (here design “Hardanger 1” from the Library, folder Embroidery
Artwork) and click on the Hardanger tool: the object will show the layers of the boundary and the
tool is waiting for you to set the horizontal and vertical “bridges” from one side to the other:
Step 2. Click and hold the mouse on one side, then drag to the opposite side and release the
mouse. Click and hold on the next bridge, drag to the opposite side and release the mouse. Set the
horizontal bridges first and then proceed with the vertical bridges, all with the same Hardanger tool.
Be sure to have a little overlap on the sides: the start and end points of the bridges must be on fabric
and not in the cut away area. When setting the bridges, the bridges “snap” over the magenta
artwork lines.
Step 3. When all bridges are set, press Enter. Your Hardanger object is ready. Save as .ANS first,
then via menu File > “Save as” save in the format of your machine. Copy that to a USB thumb drive.
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F.3  Hardanger Properties

After setting the bridges and pressing Enter, the program creates the Hardanger object, consisting
of the following layers, visible in Properties Panel, tab Hardanger:

Hardanger Properties

Cutting area:
A double cutting line and zigzag stitches around the
Hardanger part that has to be cut away.
Stitch length of Cutting line and Width and Spacing of
Zigzag can be changed.

Bridges:
The stitch layers of the horizontal and vertical bridges
set after clicking on the Hardanger tool. Run stitch length
and Width and Spacing of Satin Finish of the bridges can
be changed.
The underlay settings of the bridges are found in tab
Mesh.

Contour Satin Finish:
The satin that finishes the outer boundary of the
Hardanger object, your original artwork shape.
Width and spacing can be changed.
You can also choose to omit this contour finish and
create separate embellishments to finish the outer
boundaries.

The default settings are optimized for you. If you
choose to change a setting, click on Apply.

Mesh Properties

This Mesh is the underlay of the Hardanger bridges,
giving sufficient layers and stitches to be stitched on
water soluble stabilizer only. It forms the netting for the
finishing Bridge stitches. All layers together create
material that stays wide and flat, giving the special
Hardanger look.
Mesh stitch length: length of the underlay stitches.
Mesh inset defines how much smaller the mesh is than
the top satin layer.
Mesh end inset defines where the mesh starts and
ends. Setting should stay 0.0.
Perpendicular spacing defines how many lines follow
the length of the bridges.
Horizontal spacing defines the distance between the
stitch lines that weave the length lines together.
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F.4  The Hardanger Embroidery Process

Hoop water soluble stabilizer (mesh type, not the plastic see through type) together with a good
quality cotton fabric on top.
Stitch the layers of the outer boundary.
Take the hoop off the machine. Do not distort the fabric! Cut the fabric layer of the inner shape away
using special applique scissors (see Cutwork chapters). Be sure that the water soluble stabilizer
doesn’t get cut. It has to keep everything together during the entire embroidery process.
Remount the hoop and let the machine finish the design.
Cut away as much water soluble stabilizer as possible and wash the rest away: let the project soak
in warm water with lots of soap. It can take several hours. Rinse in warm water and let it dry flat. If
the project isn’t soft yet, put it in the washing machine.

1. Stitch the first layers: the boundary
around the cut area

2. Cut the fabric inside the boundary away. Do
not touch the stabilizer

3. Remount the hoop and let the
 machine finish the bridges crossing the open

area and the satin around the shape

4. Stitch the rest of the details to complete the
Hardanger design. See also next exercise.
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F.5  Hardanger Embellishments

When you do a Google search for Hardanger embroidery images, you will find that not all of the
regions in a Hardanger project are open areas. You will find traditional embellishments as shown
below (included in the Library > folder Embroidery Artwork).
In the Hardanger designs in the Library you can see these shapes applied. Simply fill each shape
with a Standard Fill (Embroidery). Tone on tone colors for a traditional look, or be creative with
colors you like.

In the Embroidery Module Toolbar you will find a tool to quickly create one of the popular Hardanger
embellishments: a square outline in satin with the typical open corners. The tool creates the
stitch-based object, so other than changing satin width and corner overlap in Properties, tab
Embellishment, you won’t have to assign stitches anymore.

Description and Exercise

Step 1. Click on the Library button, folder Embroidery Artwork and choose “Hardanger 1”. The blue
center is the open area part, described in the previous exercise. For this exercise the green squares
around the center are your help lines.

Step 2. Take the Hardanger Embellishment tool and before doing anything, turn “Snap to Anchor
points” on by right-clicking in one of the rulers along the Design Page and choosing this Snap
function. Keep this on during this exercise. With Snap turned on you can see all blue points of all
objects on the Design Page.

Step 3. With the Hardanger Embellishment tool click and drag from the top left point of a green
embellishment square to the lower right point of the square and release the mouse. The
embellishment is ready and selected. As you want a lot of embellishments, take the Embellishment
tool again, but this time use its shortcut: type letter E on your keyboard to turn the Embellishment
tool on. Click and drag the next embellishment, from top left point to lower right point of a green
square, release the mouse. Type letter E, click and drag the next embellishment. Repeat.

Step 4. When all Embellishment squares are done, select them all together (Sequence view, click
on the color name of the embellishments, go to Properties > Tab Embellishment and change the
Width to 4 mm and change Corner overlap into 25%. Click on Apply.

Step 5. Select and delete the mint green artwork help squares.

Step 6. Try the first exercise again on the center object: Hardanger tool, set bridges and press
Enter. Save and embroider.
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F.5  Hardanger Embellishments - Cont’d

This is the look of the design when you take the
Embellishment Tool with Snap to Anchor Points
turned on. All points of all objects on the Design
Page will show.

Click and drag from the top left corner of a green
square to the lower right corner and release the
mouse.

Press letter E on your keyboard to take the
Embellishment tool for the next square, click, drag,
release the mouse.

When all embellishments are done,
select them all and in Properties, tab
Embellishment change Width to 4.0 and
Corner overlap into 25%. Click on Apply.

Add other details (see previous exercise), save as
.ANS. Save again in the format of your embroidery
machine. Copy the machine format to a USB thumb
drive and embroider the design.
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PART G - Text and Lettering
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G.1  Text and Lettering - first exercise and explanation

Text is probably the most used type of machine embroidery: text is often part of logos, a name
embroidered on a towel is an all time classic and you can’t go wrong with the name of a new born
on a small gift. Text can be used to personalize anything.

In the Art and Stitch Base version you can already use text by taking the True Type Font tool,
typing the text and filling with a standard embroidery fill.

In Art and Stitch PLUS you can also use the True Type Font method with the great extra option to
use the Multiple Angle Fill and let the stitch angle follow the shape of the letter. But the icing on the
cake is our wonderful Text and Lettering function in the Embroidery Module Toolbar.

Exercise: create a text object

Move up or down to
scale the object

Transform (Envelope) Control:
Move up or down to let the text

curve up or down.
Same for round control on the

opposite side.

Move up or down to transform:
This side becomes taller or

smaller. Same for square
controls in the other corners.

Move left or right
to slant the object

Move left or right
to make the object

wider or smaller

The black controls:

As with all exercises in this Embroidery Manual, be sure that the Style is set to
EMBROIDERY. For the text tools Style EMBROIDERY is extremely important:

creating text objects in style QUILTING would result in a poor embroidery quality!

Step 1. Set Quilting Area / Hoop to the size of your embroidery hoop. Click on the Text/Lettering tool in
the Embroidery Module Toolbar and click in the Design Page. The word “Text” will appear and is
selected.

Step 2. While the text object is still selected, go to Properties Panel, tab Text. Highlight and replace the
word Text by typing the desired text (in this example “Love”). Click on Apply.

Step 3. Choose the desired Font (in this example “Little Dots” and click on Apply. The text will appear
on the Design Page in the recommended size with little colored boxes between and around the letters:
the controls. Important: choose the desired font first before using the controls, because when changing
the font later, the changes made with the controls will be lost.

Step 4. The quickest way to learn what the controls do is to play with them. Click on a  box and move
your mouse. Look at the shapes of the controls: they are carefully chosen to reflect their function.
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Click on an orange square to select an individual letter. New controls appear around the selected
letter as shown in the image below. With the orange square you can move the letter left, right, up
or down. With the green round controls in upper right corner and lower left corner you can rotate the
selected letter and with the green squares in upper left and lower right corner you can scale the
selected letter.

The colored controls:

With the blue diamond controls you can change the spacing between the letters (“kerning”). Click
on a blue diamond and move left or right: this will move all letters on the right side of the selected
blue diamond in the same direction. For example: if you want to move the letters “v” and “e” more
to the left, click on the blue diamond in front of the letter “v” and move to the left.

Rotate single letter

Scale single letter

Rotate object

G.1  Text and Lettering - first exercise and explanation - Cont’d

Important Tips:

The controls shown above are only visible when the text object is selected with the Text tool in
the Embroidery Toolbar.
Start moving when the mouse pointer is showing a cross hair. Don’t move while it’s still a hand.
Using the controls is typically the last thing you do. When choosing another font for the selected
text, the changes made with the controls are lost.
Selecting the text object with the Select Tool (Q) from the Artwork Toolbar gives you the regular
set of controls to change a selected object: resize, rotate, flatten etc.

Tip: to undo your changes to individual letters, click on the orange control
to select the individual letter, right-click and choose “Reset letter”.
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G.2  Properties Panel - Tab Text

Font: choose between 41 professionally digitized fonts.
To change the font of the text, select the text and in Properties
Panel, tab Text, choose another font and click on Apply. The
changes will be made. This may cause your text to be scaled: all
fonts have their own recommended size for best stitch quality.

TTF: tick the box and choose one of the True Type Fonts
installed on your computer. Click on Apply to convert into
stitches. Please note that True Type Fonts are not digitized
fonts: they are graphics that are turned into stitches. The result
depends on the quality of the TTF. Some may work perfectly,
some may be horrible. Always make test samples!

Preview: shows what the chosen font looks like. When hovering
the mouse over the preview the recommended heights and the
available characters are shown.
The recommended heights are also listed in the Addendum
“Font Information”, at the end of this Manual.
Height: type a desired value and click on Apply. This box will
also update when you use the black scaling control in the top left
corner of the selected text on the Design Page.

Spacing: type a value and click on Apply to add more space
between all letters of the text object. A minus value will bring the
letters closer together.

Slant: type a value and click on Apply to make the letters “italic”.
Minus values will let the letters bend to the left. This value will
also update when using the blue Slant control.

Line spacing %: type a value and click on Apply to change the
spacing between lines in a text consisting of multiple lines. To
create such a text: simply type the text in the box at the top of the
Text tab and press Enter to start a new line.

Width (%): same as using the black control on the lower right of
selected text: this will change the width only. Click on Apply

Align: for text objects with multiple lines. Choice between Left,
Right and Center, where Center is the default.

Important: always check the list that pops up when hovering your
mouse over the preview of the font. It will show the characters that can
be used in the chosen font. A list of available characters for each font
can be found in the Addendum at the end of this Manual.

If characters are not shown in the preview, they cannot be used. In this
College Block font for example you won’t find lower caps letters.
When you still would type characters not available in the chosen font,
they won’t be used in your text object. So when your text behaves
weird: this is why.
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G.2  Properties Panel - Tab Text - Cont’d

Style - available for several fonts (see tip
below). Choices are:

Default: Pattern can be changed from
Satin into other patterns in tab Fill. When
creating large letters, change Pattern into
Smooth and click on Apply.

Run: a running stitch outline. This makes
the font also suitable for longarm quilting.
Length of run stitch can be changed in tab
Run.

Satin: Pattern can be changed from Satin
into other patterns in tab Fill. When creating
large letters, change Pattern into Smooth
and click on Apply.

Style Appliqué: use this font style to create Appliqué objects with several layers. When set to
Appliqué, be sure to choose the desired settings in tabs Appliqué and Appliqué Extra. When
creating Appliqué text for longarm quilting, be sure to change the Appliqué type in tab Appliqué into
Blanket, as a Satin stitch is not suitable for longarm quilting.

Spiral: a fun fill available to the fonts with extra style options. This fill is not suitable for all
characters, so try and only use it when you like the result.

Default with Run: this setting will stitch the fill of the letters first, then finish with a running stitch
outline. Stitch length of the outline can be changed in tab Run.

Tip: Fonts with Style options (and therefore suitable for longarm quilting) are:

Block Bold, Corsiva, EZ Script, Western
and the special appliqué fonts Patch 01, 02 and 03.
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G.3  Properties Panel - Tab Text Extra, Tab Fill

Text Extra

Sew Sequence: choose to let the text object start
sewing on the left, from the center or on the right. You
can use this to prevent long jumps between text objects.

Trim type: Choose between Always, Never and Auto.
Default setting is “Always”. This will create a jump
between each letter.  “Never” lets the machine stitch
from one letter to the next. “Auto” will let the machine
continue stitching when letters touch each other.

Lock Type: Always, Never, Around trim. Controls when
lock stitches are made.

Fill

Fill Type: Standard (no choice)

Pattern: choice between 14 fill effects. Default is Satin.
When creating large  text, don’t use Satin, as the stitches
in Satin only have needle points in the contours. Large
letters would create too long satin stitches, which could
unravel. Use one of the other Patterns and click on Apply.

Stitch length: when using a pattern fill, you can change
the size of the pattern.

Spacing: spacing between the stitches of the chosen fill.

Travelling Route: Along Edge or Along Middle. A
segment can hardly ever be filled in one continuous run.
The machine starts filling a section and has to travel to
another part to fill the remaining part of an object. The
Travelling Route defines how the machine travels from
one segment to the next.

After changing a setting, always click on Apply.
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G.4  Properties Panel - Tab Text Underlay, Tab Run

Underlay

Commercial machines prefer underlay under text. For
domestic embroidery machines underlay is not always
needed. Make test samples to find your own preference.

� Contour will go along the inside of the outlines of the
letter.

� Parallel will create an open density layer in the same
direction as the fill stitches.

� Zigzag: very useful for text

Perpendicular, Lattice and Full Lattice are not available for
text objects.

� Spacing: the space between lines of underlay
stitches. A high value creates more space.

� Stitch length: length of the underlay stitches.
� Inset (mm): changes the distance of the underlay to

the outline of the shape.

Run

Art and Stitch Embroidery Module comes with three
special Run stitch fonts: Quilters Script, Small Run Block
and Small Run Script.

When one of these fonts is selected, a new tab is available
in Properties Panel: “Run” .

Stitch length (mm) lets you change the length of the run
stitches. Try different settings to make the small text nice
and smooth. For small text use a small stitch size to make
the text as smooth as possible. Click on Apply.

For really small text objects “Think Stitches”. When you make a text too small, the stitches might
sink into the fabric. Print the text at actual size, look at it and carefully consider whether it will be
stitchable at all!
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G.5  Properties Panel - Tab Appliqué, Tab Appliqué Extra

Tab Appliqué

Available for fonts with extra Style options

Appliqué Type: choose between Satin, Blanket and Motif. For
your first try choose Satin and click on Apply. For longarm quilting
choose Blanket and click on Apply.
Appliqué width: width of Satin stitch.
Appliqué spacing (when Appliqué Type Satin is chosen): a
higher value creates more space between the satin stitches.
Blanket Density (when Type Blanket is chosen):  a higher value
creates more space between the blanket stitches.
Motif stitch length (when Type Motif is chosen): size of the Motif
pattern. Choose one of the available embroidery motifs (name
starts with _emb).
Inside (%): this setting defines where the satin, blanket or motif
run around the original artwork. The default setting of 50% means
that half of the stitch is inside the artwork line and half of it is outside.
Example: If you are using a motif with a small width, then set this
to 70% Inside, to be sure that the motif grabs the appliqué patch.
Fabric: show fabric in the design. See Tip at end of Chapter 6.9.
Sew Placement, Sew Tack Down, Sew Finish: you can choose
to omit one of the layers: for example when using a Blanket, you
would un-tick the box Sew Tackdown, to prevent the running
stitches showing through the open blanket or motif.

Tab Appliqué Extra

Placement stitch length: running stitch basting line that will
stitch the inside edge where the Appliqué fabric needs to be
placed (e.g. with a temporary adhesive spray).
Inset: defines how far on the inside of the fabric it will stitch.
Tack down: choose between Run or Zigzag. When using
Blanket as finishing layer, better use Run.
Zigzag is the safer choice: it will keep the fabric edges flat.
When choosing Zigzag you can change its width and spacing
here in Appliqué Extra.

After changing a setting, always click on Apply.



© Loes van der Heijden - www.artandstitch.com Part G  -  page 9

G.6  Vertical Text

Apart from creating standard text objects with text from left to right, there are more options in the
Text fly-out. Click on the little arrow under the Text Tool in the Embroidery Module Toolbar and
choose “Vertical”. (Or you can right-click on an existing text object and choose “Vertical Frame”.
Click in the Design Page. In the Properties Panel, tab Vertical, replace “Text” by your own text (here
“Broadway”, choose the desired font (here “High Legs”) and click on Apply.

Move up or down to
scale the text

Move up or down to
slant all letters in the

text object

Move left or right to
make the text wider or

smaller

Rotate the text

Right-click and choose “Reset
Frame” will undo all changes
you made using the controls
of the text object.

Select individual letters with the
orange controls. Move a selected
letter anywhere you like to achieve
very creative results!
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G.7  Circle Text

From the fly-out of the Text Tool in the Embroidery Module Toolbar, choose Circle and click in the
Design Page. In Properties Panel, tab Circle, replace the default text by your own desired text.
You can type two lines, one for the top part of the circle, one for the bottom part, both in the same
reading orientation. Follow the exercise below to see how easy this is!

Exercise - Create a Circle Text design

Tip: Turn the hoop on in the View Toolbar. This makes it easier to visualize the true text size. Again:
Design Page must be set to Embroidery and the Quilting Area / Hoop size should be set to a size
that fits your embroidery machine.

Step 1. Take the Circle Text Tool (from the fly-out of the Text tool) and click in the Design Page. In
Properties Panel, tab Circle, type as Upper line “Chocolate, just chocolate”, choose Font “Giggles”,
height 0.4 inch and click on Apply.

Step 2.  Type the lower line of text: “Need I say more?”. Size should still be 0.4 inch. Click on Apply.

Step 3. It will all be too big, therefore move the blue round control at the top of the inner circle down,
to resize the circle, putting the text closer together, keeping the text size itself unchanged. This
control can rotate and scale the circle, which makes it a breeze to let the circle fit the hoop and get
the text where you want it.

Use the blue handle to resize
and / or rotate the circle so that

the design will fit the hoop of
your machine.

This black handle can be used
to resize the text

This round black handle
controls the Spacing between
the letters.

Another example of Circle Text
using the Upper line only.
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G.8  Text on a Path

From the fly-out of the Text Tool in the Embroidery Module Toolbar, choose “Line” and click in the
Design Page. A set of ready made text paths will open. You will have to scroll to see them all.

Available Text paths:

Exercise - Text on a path

Design Page should be set to Embroidery and the Quilting Area / Hoop size should be set to a size
that fits your embroidery machine.
Turn the Hoop on in the View Toolbar.

Step 1. From the fly-out of the Text Tool choose “Line” and click in the Design Page. Choose the
Spiral-Text path by clicking on it.

Step 2. In Properties Panel, tab Text, type a long line of text, change the height to 0.5 inch, set the
Align setting to “Left” and click on Apply.

Step 3. Use the black Scaling control (the one on
the left of your first letter) to adjust the text to fit the
path. Move it left to make the letters bigger, move
it right to make the letters smaller. While moving
you can see the text outlines to make it easy to
scale until it’s right.

With the other controls in text on a path you can:
� change the spacing without changing the size

of the letters - very useful for fine tuning the
end result.

� rotate the entire object
� slant the letters.

Scale
Rotate

Change
spacing

Slant



© Loes van der Heijden - www.artandstitch.com Part G  -  page 12

G.9  Create your own Text Path

I know.. the 14 path shapes that are included with the Embroidery Module are by far not enough!
That’s why you can make your own paths. This function allows you to be really creative. Creating a
text path is as easy as taking one of the drawing tools in the Artwork Toolbar on the left and draw
the path. Select and choose Tools > Save Text Path.
In the following exercise you will be using one of the ready made shapes in the Library.

Exercise - Create a text path

Step 1. Take a drawing tool from the Artwork Toolbar on the left and draw a heart shape, or in this
example, click on the Library button and choose the “Heart” pattern in the folder Block patterns.

Step 2. With the Reshape tool perfect the lines of your own drawing. In this exercise, no tweaking
needed.

Step 3. Select your drawing, here the heart shape, choose menu Tools > Save Text Path.  Name
your path and click on Save. It’s a good idea to start the names of your own paths with your first
name. That way they will show  together in the available text paths and they will be easier to identify.

Step 4.  The text paths are automatically saved inside the Art and Stitch program folder > Fonts >
Line Frames. Important: make a backup! Choose menu File > Save as. Save the path for example
in the folder Art and Stitch My Designs, located in Documents. Name it “Text Path Heart backup”.
Whenever you need to reinstall the software on another computer, use this backup to save via
menu Tools as Text Path on the new computer.

Step 5. Open a new Design Page and use your own text path by following the instructions on the
previous page.
In this example I added the “Rose” design from the Library, folder Embroidery Artwork.

The first words of the poem by
Robert Burns (1794).
Font Abbey Satin.
Height .50 inch.
Align Center.
Apply.
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G.10  Monograms - Method 1

Monograms embroidered on linens, bath towels, set of napkins etc. are a welcome wedding gift. On
linens the woman’s first initial comes first, then the initial of the man’s surname, followed by the
initial of his first name. These rules are flexible and highly depend on the couple’s own preference.
A personal monogram consists of the first initial - surname’s initial - middle initial. The initials in the
center of a monogram are slightly larger than the other two.
Do a Google search on Monogramming and you will find many websites with information on
monograms.

In Art and Stitch there are two methods to create monograms:
The first method, using the Monogram tool, creates the monogram almost automatically for you.
Just type the initials and choose a style.
The second method is more flexible: use the Text tool, type the initials and reshape with the
Transform / Envelope controls. With the second method all 41 digitized fonts can be used and you
can create any embellishment around it.

Exercise - Create  a Monogram - Method 1

Step 1. From the fly-out of the Text tool in the Embroidery Module Toolbar choose “Monogram”,
and click in the Design Page.

Step 2. In Properties Panel, tab Monogram, choose “Monogram Arcs” for this exercise, replace the
default initials by typing your own, click on Apply.

Step 3. Choose a Decor and click on Apply.

Step 4. Adjust the result by moving the controls such as Transform / Envelope, scale etc. See the
explanation of the controls in Chapter F.1.

Font “Monogram Arcs”.
Height 1.18 inch.
Decor: last in the list.
Click on Apply.
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G.11  Preview images of included Monogram styles

Below you will find images of the included 13 Monograms. Details about available Styles, available
characters and recommended sizes, can be found in Addendum “Font Information”, attached to the
end of this Embroidery Manual.

Blooming Monogram

Décor Monogram 01

Décor Monogram 02

Flowering Monogram

Heartful Monogram

Locksley Monogram

Monogram Arcs

Monogram Classic

Perrault Monogram

Pioneer Monogram

Sylvan Monogram

Thrones Monogram

Tile Monogram
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G.11  Preview images of included Monogram styles - Cont’d

Below are examples of two multi color monograms that are almost like complete embroidery
designs!  When using just 1 letter, a monogram can be larger than the recommended sizes on the
previous page. Look in the Preview box of a selected monogram for the recommended sizes when
using 1 letter.

To change the colors: select a monogram and click in the color palette to change one of the colors,
a list opens and you can click on the color number to apply the chosen color to that section of the
monogram.

Tip: before coloring a monogram, type just 1 letter and click on Apply. Change the colors. Then
change it into 3 letters by typing the desired letters in the Text box in Properties, tab Monogram and
click on Apply. The added letters will inherit the colors you set for the first letter.

Tip: at the end of this Text chapter you can read how to change the color sequence and prevent
extra thread changes.

Flowering Monogram Flowering Monogram,
Single letter

Blooming Monogram Blooming Monogram,
Single letter
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G.12  Monograms - Method 2

The method described here is a very flexible way to create monograms. Although it is not as quick
as just choosing a monogram style and clicking on Apply, this method gives more control and extra
possibilities.

Exercise - Creating monograms with the “normal” Text tool

Step 1. Take the Text tool in the Embroidery Module Toolbar and click in the Design Page.

Step 2. In Properties Panel, tab Text, replace the default text with the desired initials. In this
example “aBc” (only center initial in capitals). Choose a Font, In this example “Antique”, Height 1.97
inch and click on Apply. You will see that by using  lower caps for the initials on the outside and
capitals for the center initial the result is fine already.

Step 3. Add a decoration: take one of the drawing tools, or one of the auto shapes from the Artwork
Toolbar and draw a frame around the text object. In this example I used the hexagon auto shape.

Step 4. Go crazy! Try different fonts, use the transform/envelope controls as shown in the
explanation in chapter G.1, use two text objects - in short: be creative. The Chopin font is very
suitable to select and move an individual letter to create a nice arrangement.

One text object.
Font Chopin: individual letter W
selected and moved.

Two text objects.
Font College Block: letter H.
Font Dotz: Louise

One text object.
Font College Block:
individual letters selected,
scaled and moved.

One letter T in Font Scrolls:
In Stitch Edit mode stitch
#1821 turned from Trim into
Color Stop to create a two-
color letter.
See Chapter H Editing
Embroidery designs.
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G.13  Creating Appliqué with the Text tool

Included are three special Appliqué fonts: Patch 1, Patch 2 and Patch 3.
Four other fonts (Block Bold, Corsiva, EZ Script and Western) were not specially made for Appliqué,
but do have the Appliqué Style Option. For these last fonts you have to set the Style to Appliqué
and change the size. Click on Apply.

� Be sure that your embroidery hoop is showing.

� Take the Text tool, click in the Design Page, type a text or just a letter for your appliqué (in this
example “Love”).

� Choose one of the appliqué fonts (here “Patch 03”) and set Style to Appliqué.

� Set the size. Appliqué fonts have a minimum recommended height of 2.5 inch (63 mm). A
smaller size would make it really hard to manipulate the appliqué fabric. Be sure the result fits
the hoop of your embroidery machine

The tabs Appliqué and Appliqué Extra will now show in Properties Panel.

� In this example go to tab Appliqué and change the Appliqué Type to “Motif”. Do not click on
Apply yet, but first choose a small Motif. In this example “emb_candlewicking04”, then click on
Apply.

� Save the design (in ANS format). Then choose menu File > Save as and save again in the
format of your embroidery machine.

� Outside Art and Stitch copy the saved embroidery file to a USB thumb drive, insert into your
embroidery machine. See User Guide Chapter 6.10 how to embroider the appliqué.

See also the Appliqué Chapters 6.9, 6.10 and 6.11 in the User Guide - open in Menu Help.

Appliqué font “Patch 03”
In Properties Panel, Tab Appliqué the Appliqué Type was changed into Motif

“emb_candlewicking04”
Fabric showing: via dotted button Fabric in tab Appliqué

My other favorite motifs for Appliqué are:
“emb_206”, “emb_216” and “emb_f043”
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G.14  Designing Quilt Labels

As Art and Stitch PLUS is a complete program for longarm quilting AND embroidery digitizing, it’s
great to be able to add the finishing touch for your quilt and embroider a label for the back.

The label should have the following information: name of the quilt or a sweet saying, name of the
quilter, year the quilt was made and of course any other information you want to share with future
generations.

In the Library I have included three quilt labels. Use the Text tool to add the text and assign fill
stitches to the closed shapes and running or satin stitches to the line objects. Don’t apply stitches
to the green lines showing where to place the text.

Study these quilt labels and you will see that it is very easy to create your own: choose the available
hoop size of your machine and show the hoop. The quilt label examples in the Library are made for
a 5 x 7 inch (130 x 180 mm) hoop.

Exercise - Create a Quilt Label
As with all exercises in this Embroidery Manual, be sure that the Style is set to EMBROIDERY and
that the chosen Quilting Area / Hoop is set to the size of your embroidery hoop.
See Part A, page 2.

Step 1. Click on the Library button in the Artwork Toolbar and open the folder Embroidery Artwork.
Choose one of the Quilt Labels.

Step 2. Take the Text tool and click on the title line of the quilt label on the Design Page. Highlight
the default text and type your own text. Depending on the length of the text and the size of your quilt
label, choose a font. Change height to 0.4 inch / 10 mm. See last chapter of this Part G for samples
of available fonts and their heights.  Click on Apply. Create all text objects.

Step 3. Select and apply stitches to the rest of the label: Line Sew Type Satin for the border,
Standard Fill (Embroidery) for closed shapes.

In the cross stitch example on the next page I used Motif emb_f101, stitch length 4 mm for the border.

The quilt labels are *just* examples to get you started. Be creative and draw other shapes, e.g.
matching the theme of the quilt or the blocks used in the quilt.
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G.14  Designing Quilt Labels - Examples
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G.15  Extra: using multiple colors in one text object

To create one text object with multiple colors type a "tilde" character ~ in front of the text part that
needs a different color.

Example "Color":
Typing this as "Co~lor" divides the text into two colors: the part before and the part after the ~ tilde
character. Don’t forget to click on Apply. Select the text, click on a color in the palette and choose
which of the two colors you want to change. You have to play with this to get the idea.

By typing a tilde between all letters of the text (example C~o~l~o~r, click on Apply) you can give
each letter a different color. Select the text object and click on a color in the palette - choose which
of the letters (5 in this example) you want to change.

How to change the stitch sequence to prevent extra thread changes

You cannot change the stitch sequence inside a text or monogram object, but there’s a workaround:
When the text is completely done - no changes to be made anymore - save as .ANS file and keep
this in a safe place as your editable source file for later use.
Then - important- save in the format of your embroidery machine. Open that machine format (do
NOT tick the box Convert to outlines) and change the sequence to let same colors stitch together,
to eliminate extra thread changes. Save again, but - again important - only in the format of your
embroidery machine.
Do NOT save that stitch-based file as ANS file! Editing anything should only be done in the true ANS
source file, not in a converted stitch format.
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G.16  Preview images of included digitized fonts

Below you will find images of the included, digitized fonts. Details about available Styles, available
characters and recommended sizes, can be found in Addendum “Font Information”, attached to the end
of this Embroidery Manual.
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G.16  Preview images of included digitized fonts - Cont’d

01

02

03



PART H - Editing Embroidery Designs
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Don’t skip this! This page is “need to know” stuff!

There are many, many embroidery digitizing programs on the market. They all have one thing in
common: to create new embroidery regions to be filled or outlined, all programs have their own
special way to keep the information of a design, the properties of all objects, in their own “source
format” and use that source format to generate stitches to create the end result, the stitch file format
that can be read by embroidery machines.
This end result is not object based: it’s just stitch-based as an embroidery machine only needs to
know the x and y coordinates of the stitches to move the embroidery arm of the machine,  and it has
to know when to stop for a color change.

All stitch file formats are different: a Bernina embroidery machine for example cannot read a Brother
.pes file. And a Brother embroidery machine cannot read a Bernina .art file.

Most embroidery digitizing software programs have a way to open / import stitch files made in other
embroidery digitizing software. However, as that is not the software’s own object-based source
format but the generated stitch file, it needs to “translate” that file to be able to read it.
So after reading, translating that file, it is opened in the embroidery software, but opening, reading,
translating does NOT make it the same as its own source format! The design will be seen as a
stitch-based file, not as an object-base file.

And that means that although you can change basic things in a foreign file format, you cannot
change the properties of an object: when an outline was made in the original program as a triple
stitch, after opening it in other software, that software will see that outline as stitches going back
and forth. It will see all stitches alright, but not with the property of a “triple stitch”.
Changing the property “triple stitch” into a single running stitch can only be done in the source
format, in the software that was used to create the original design.

After reading the above explanation you will understand that in an existing embroidery design -not
made with Art and Stitch- you cannot change special stitch types, outline types, motifs etc.
You can change the colors, the sewing sequence, you can split or delete parts, use elements in a
new design and you can scale the design by a certain percentage (not unlimited because
interpreting a motif might cause variations after resizing).

Also after reading the above you will understand how important it is to always save your own
creations made with Art and Stitch in the source format .ANS and always open that .ANS source
file when you want to adjust the design later. Do not use the generated stitch-based end result to
edit.
Again: opening a stitch-based embroidery file not made with Art and Stitch and then simply
saving it as .ANS file does NOT make it an object-based file. It is still stitch-based.

H.1  Introduction - about file formats and source formats

You will understand that it is important to see what type of file you are opening and
therefore it’s a good idea to change your Windows settings to let it show all types of files:
On your computer double-click on a folder (any folder) to open it. In the folder’s menu
“Tools” choose “Folder Options”. In Folder Options click on the tab “View”. Scroll down
and un-check the line “Hide extensions for known file types”. Click on Apply and click on
OK. Now for example a Brother design named “butterfly” will show as “butterfly.pes” and
not just as “Butterfly”.
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H.2  Changing sewing sequence and colors in an existing design

This chapter shows how to change the sewing sequence and colors of a stitch-based design.

Exercise - changing sewing sequence and colors

Step 1. For this exercise open the design “G2_Butterfly.pes” from the folder Art and Stitch My
Designs, located in My Documents.

I made this particular design for one of my embroidery digitizing tutorials: a Butterfly Collection in a frame. It’s fun to
embroider  it on heavy weight stabilizer, then cut the excess stabilizer away, and together with other butterflies done
the same way, pin the collection in a wooden frame.

When opening an embroidery design do NOT tick the box “Convert to Outlines” if you don’t want to
change the size. Converting to outlines does not make it a true object-based file. The regions won’t
become “objects” because the object information is not included in the stitch file. When you do want
to change the size, then tick the box “Convert to Outlines”. That way the stitch count will be adapted
when scaling. See next chapter.

Step 2. Changing the Sewing Sequence can be done in Properties >
Sequence View panel on the right:
Select a region in the list (notice that it says “Stitches”, not “Fill”), drag and
drop it on top of the region after which you want the selected region to sew.
You can also select a region, right-click and choose Move > Up, or Down,
or First, Last etc.

Step 3. To change a color, simply select a region in Sequence View and
take another color by clicking on one of the colors in the palette at the
bottom of the Art and Stitch window.
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A design made in Art and Stitch can be resized to any size (we used our logo design in the top left
corner of this page to stitch on a little tote bag and we used the same design to created huge flags
for our booths). Unlimited rescaling is possible because files made with Art and Stitch are vector-
based. Therefore it is important to open the original .ANS source file when you want to scale a
design made with Art and Stitch.

As mentioned in the introduction of this chapter, designs NOT made with Art and Stitch are
stitch-based - they are only vector-based in the program in which they were made. As soon as the
resulting stitch file is opened in other software, it does no longer contain the object properties. And
therefore unlimited scaling is only possible in the original program that was used to create the design.

Companies that sell embroidery designs will always offer their designs in multiple sizes. So it is
important to purchase the size that is suitable for your machine.

In Art and Stitch you can resize stitch-based designs in two ways:

Resizing a stitch-based design - method 1 without “convert to outlines”:

Step 1. For this exercise open the same design “G2_Butterfly.pes” as in the previous exercise, from
the folder Art and Stitch My Designs, located in My Documents.
In the File Open dialog box do NOT tick the box “Convert to Outlines”. This will keep everything
quick and fast and doesn’t change the design too much.

Step 2. Look at the stitch-count shown at the top of the Art and Stitch window. You will see a
stitch-count of 7571 stitches:

Step 3. Select all, go to Properties Panel, tab Transform, and enter a new value for Width or Height.
As this is a stitch-based design, there won’t be any stitches added or taken away when resizing.
The stitches will be made larger or smaller. Therefore keep the scaling percentage between 80 and
120 % to be on the safe side. In this example change the width to 3.15 inch (80 mm) and click on
Apply. This is a scaling percentage of 110%. As you can see the design still looks good and will
stitch fine.

Step 4. Just for fun: select all and type a value of 150% in the percentage box of width and click on
Apply. It will still look fine, but… zoom in real big, turn menu View > Stitch points on and take the
measure tool. Measure one stitch: many stitches are now 4 mm and that is very close to being too
long for fill stitches. So for a good quality keep the scaling percentage between 80 and 110 in this
method, where the stitch count stays the same.

Step 5. To finish this exercise close the design without saving. In real life for your own designs, save
in the format of your embroidery machine under a different name.

H.3  Resizing designs not made with Art and Stitch
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Step 2. Look at the stitch-count shown at the top of the Art and Stitch window. You will see a
stitch-count of 7571 stitches:

Step 3. Select All. In Properties Panel, tab Transform, enter a value of 120%  in the percentage box
for width. Click on Apply. Look again at the stitch-count. As the design has been made larger, extra
stitches have been added for you and the stitch-count is now 9294:

H.3  Resizing a stitch-based design - Cont’d

Resizing a stitch-based design - method 2  “convert to outlines”:

Step 1. For this exercise open the same design “G2_Butterfly.pes” as in the previous exercise, from
the folder Art and Stitch My Designs, located in My Documents.
This time tick the box “Convert to Outlines” in the File Open dialog box. It will take longer to open
the design now as the program is trying to find vector-based information.

Warning: With this method Art and Stitch is converting the stitch-based design, trying to find
vector-based information. During the conversion or after resizing it could be that the software turns
jumps into stitch lines. See left image below. You can fix that by adding a color stop in Stitch Edit
mode, as described in the exercise in the Stitch Edit chapter.
When a design is giving too many problems because of the conversion and the resizing, then it is
simply not meant to be! Better trace it with the drawing tools.

Editing / scaling turned the jumps into stitch lines Stitch lines fixed by adding a color stop
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H.4  Stitch Edit Mode

For professional results you can tweak designs on a detailed stitch-by-stitch level in Stitch Edit mode.

Important notes for object-based designs made with Art and Stitch:

� For vector-based designs, made in Art and Stitch be sure that you save the design under a
different name before you even think about taking the Stitch Edit tool. That way the original
vector-based design is still available. Using some functions of the Stitch Edit tool, such as
adding color stops and deleting stitches, will turn the object into a stitch-based part. In that case
you cannot turn it back into artwork anymore.

Before using the Stitch Edit tool on object-based (vector-based) designs made in Art and Stitch
be sure that you have done all “normal” editing with the Reshape tool and any resizing. Reason:
when you would resize or reshape an object later, after using the Stitch Edit tool, the object will
revert to its original shape and the stitch editing work will be lost. The Stitch Editing work is
therefore typically done last.

To start the stitch-based editing you don’t have to select anything first. Simply click on the Stitch
Edit tool, third in the Toolbar on the left.

The Sequence View panel will show the colors plus the stitch numbers at each color change.
A right-click in any part of the Sequence View panel will bring up a window where you can choose
to see the jumps. Clicking on a color will select the first stitch of that color. Right-clicking and
choosing Delete will delete the color change, not the stitches. The region will then use the previous
color. The number of the last stitch is shown in Sequence View as “eod” (end of design).

Hovering the mouse over the design on the Design Page in Stitch Edit mode will show each and
every stitch as a black dot. Click on a stitch and the Status bar at the bottom of the Art and Stitch
window will show the number of that stitch plus its exact location relative to the center of the design.
It will also move the slider in the Navigation bar on the left above the Design Page. Clicking and
dragging will move the stitch.
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H.4  Stitch Edit Mode - Cont’d

1. With the Navigation bar on the left you can travel through all stitches in the design.

2. With the two Margin bars you can hide stitches on the Design Page. Only the stitches
between the sliders will show and can be edited. With the Left Margin set all the way to the left (=
first stitch) and Right Margin set all the way to the right (= last stitch) ALL stitches will be visible.
Moving the sliders will limit the visible stitches.
This is a very useful feature for detailed stitch editing. For example when you want to edit the black
stitches that form the outline of the design, you can move the left slider until only the black stitches
show. You won’t be distracted by the underlying fill stitches and the stitches that are not showing
cannot be selected by mistake and cannot be edited.

3. Select box - select multiple stitches to move or delete: click on a stitch, tick the box Select
and move the Navigation slider to select a section of stitches inside a color region. You can also
hold down Ctrl and use the arrow keys on your keyboard to keep selecting stitches for even more
precision. Useful to be able to move or delete larger sections of stitches in a color. Once the desired
stitches are selected, you can move the selection. To delete the selected stitches: press the Delete
Key or the Backspace key on your keyboard, or right-click and choose Delete Stitches.

4. Insert Color Stop. When you want to split a section into two colors, navigate to the stitch where
you want to add a color change - zoom in for better precision! - then click on the Color Stop button,
or right-click on the stitch and from the popup menu choose Insert Stop. In Sequence View panel
click on the new split part and click in the color palette at the bottom to assign the desired color.

In Stitch Edit mode, an extra toolbar shows above the Design Page:
1. Navigation bar 2. Margin bars: limit what’s visible by moving the sliders 3. Select box

4. Insert color stop
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H.4  Stitch Edit Mode - Cont’d

Stitch Edit Exercise

Step 1. For this exercise open the same design “G2_Butterfly.pes” as in the previous exercises.
Immediately save it under a different name.

Step 2. Click on the Stitch Edit Tool. In Stitch Edit mode use the slider in the Left Margin bar to hide
all stitches except the black color of the body and outlines of the butterfly.   Easiest way is to use
the slider to hide most of the colors and with only a small amount of blue stitches visible, hold the
arrow on the right side of the Left Margin slider bar down to move the margin stitch by stitch until it
jumps to the start of the black. As soon as the jump disappears, click once on the little arrow on the
left of the Left Margin slider bar. Now only the black stitches are visible and can be selected.

When you’re almost at the right location, use the arrows for final precision

Step 3. Stitch 4692 is where you need the split: Using the Navigation Slider bar to travel through
the design: look at the Status bar. Stop navigating as soon as you have reached stitch number
4692. This stitch point is located at the end of the jump between the butterfly’s body and his right
antenna. See left image below.

Step 4. Right-click on that stitch and choose Insert Stop or click on the Insert Stop button.

Step 5. Select the first black color in Sequence View (still in Stitch Edit mode) and recolor the body
of the butterfly, make it dark brown.

Take the “normal” Select tool (or press letter Q on your keyboard) to stop stitch editing. You’re back
in normal view. Use the Sew Simulator under the Design Page to see how the design will now sew.

Step 3. Left margin slider bar moved to stitch 4692 Step 5. Black color split at the right antenna,
then body recolored
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Below you will find some more ideas where the professional Stitch Edit mode comes in handy.
Remember that Stitch Editing is done last. Reshaping, resizing afterwards in “normal” mode will
take away the stitch edit work. Save under a different name to keep the original unchanged.

Turn jump into traveling line
Embroidery machines will automatically stop and tie off at jumps and
therefore jumps are not a big deal in your own embroidery designs. But
jump free designs are more professional. When your designs are used
by other people, you can make the designs professional by turning the
jumps into traveling lines:
In Stitch Edit mode navigate to the end of the first jump - keep Properties
panel open to find the jump while navigating. When you have found the
jump stitch, change it in Properties into “Normal” and click on apply.
Click on the end of the former jump stitch, right-click and choose “Insert
Before”: click a few stitches in the desired places, right-click to finish.
Move those stitches in a place that will be  overstitched by other regions
later.
For example a branch with leaves:  you can travel from one leave to the
other following the path of the branch and let the branch cover the travel
stitches later. This technique is also very useful for lace designs.

Fix Appliqué stitch in sharp corners
Appliqué stitches follow the outline path. In sharp corners in small
designs the Appliqué stitches might cross each other. Go into Stitch Edit
mode, select the stitch and move to a better position.

Turn a single fancy letter into two colors
Font Scrolls is very suitable to use two colors in one letter. In this
example letter T, size 1.57 inch (40 mm) .
In Stitch Edit mode navigate to stitch # 1821.
Method 1: still in Stitch Edit mode, Properties panel, change the property
“Jump” into “Needle Change” and click on Apply. In Sequence View
change the colors. It is still object based: one text object, two colors.
Resizing or choosing another font will undo the stitch edit work.
Method 2: In Stitch Edit mode navigate to stitch 1821. When Properties
panel shows the jump, click on the button “Stop” to insert a color stop.
Change the colors in Sequence view. The text object has now been
turned into two stitch-based segments, each with their own color.
Tip: manually add tie in / tie off stitches after inserting a color stop in
Stitch Edit Mode: right-click on the last stitch and choose “Insert Before”
make the tie off by creating 3 stitches back and forth.

H.5  Stitch Edit Ideas
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H.6  Combining multiple designs

To open two or more existing designs on the same Design Page:

Start a new Design Page and choose menu File > Import Stitch/ANS file. The Browser window
opens. Navigate to the folder holding the existing designs: click on the + plus sign in front of a drive
or folder name (do not click on a square for a full drive). Once you found the folder, click on the
square in front of that folder name to show the contents. Click on the file you want to import, hold
down Ctrl and select the next design(s). Then click on Open.

In Sequence View  select the parts you won’t
need in the new design and press Delete.

Move everything in place, rotate, mirror - play with
the design parts to create your new arrangement.
Finally check the sewing sequence in Sequence
View and adjust if necessary.
Save the new design.

Two separate designs

The new combination
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H.7  Using embroidery designs on a longarm system

Those of you who already had an embroidery machine before you got a longarm system will
remember that the first embroidery machines only had a small sewing field of 4x4 inch (10x10 cm).
We always wanted bigger and bigger. Now with a longarm system and Art and Stitch you really
have a huge embroidery machine!

In this chapter you will find the things to consider when using designs made for embroidery
machines on a longarm system.

As easy as: open the embroidery design, choose File > Save as, choose quilt format, Save

That easy: if you don’t want to change anything to the embroidery design, then simply open it in Art
and Stitch. Ideally it should be a continuous line pattern, because you don’t want lots of starts and
stops on your longarm.
Choose menu File > Save as. In the drop down list of File Types choose the format of your quilt
system, and click on Save. Copy this file to a USB thumb drive, load the pattern on your longarm
system and sew.

The basics - resizing

Embroidery designs are typically smaller than patterns intended for longarm systems. If you want
to make it bigger, then tick the box “Convert to Outlines” when opening the embroidery design.
Select the design and in Properties Panel, tab Transform, enter the desired size. Click on Apply.
When a design starts to look blocky: you have made it too big. Try using a smaller stitch length,
otherwise make it smaller. It must look nice and smooth in Art and Stitch. What you see is what you
get. Your quilt system will not improve it all by itself.
Save in the format of your quilt system.

Caution

As mentioned above, ideally the quilt design should be one continuous path.
Now many redwork designs and quilt patterns intended for use on an embroidery machine will look
like a continuous path as a single line, but they could be made with “bean stitch” or “triple stitch”
types. That means that the machine will sew two stitches, go back one stitch and again sew two
stitches, go back one etc. Embroidery machines are made to do that. But longarm quilt systems are
not. It could be that your quilt system encounters problems going back over the same stitch and
might start skipping stitches. Tracing the design with the Curve tool as a continuous path will often
be a quick and perfect quality solution! Delete the original and apply a running stitch to the traced
pattern. Save under a different name.

To be sure that your quilt system still loves you when you start using embroidery designs:

1. Use the Sew Simulator to check the design and see if it is indeed a single continuous stitch line.
When you see that stitches are going back and forth as triple stitches, then don’t use the original
pattern. It’s better to retrace it with the drawing tools.

2. Never sew filled embroidery regions on a longarm system: it’s too dense, too many stitches, too
close together for a quilt system.
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H.8  Design too big? Menu Tools > Split Wizard

Each and every embroidery machine comes with multiple hoops, small, medium size etc. But each
and every embroidery machine only has one maximum sewing field: the distance the arm can move
left to right, up and down. It is very important that an embroidery design fits inside that sewing field
or else your machine will not be able to open the design.

Some newer embroidery machines will split the design for you, but it’s easier to be in control over
that splitting, right here in Art and Stitch PLUS!

Below I am using an embroidery machine with a sewing field of 3.9x3.9 inch (100x100 mm) as an
example, with a design that does not fit that sewing field.
With the Split Wizard the design will be turned into two designs, both small enough to fit in the
sewing field. Basting lines will automatically be added to help align while rehooping.
Follow along with this exercise. Even if you have a different brand of machine, different sewing field,
by doing the exercise you will learn how to split a design when it’s too big for your machine.

Exercise

Step 1. Choose menu Tools > Select Quilting Area /
Hoop. From the drop down list at the top choose format
.PES. From the list of available hoops in this PES format,
choose 100 x 100 mm and click on OK.

Step 2. Take the Text tool from the Embroidery Module Toolbar and click in the Design Page.
In Properties Panel, tab Text, replace the default text with the following text:

All true wisdom
is found on T-Shirts

To type the second line of text, simply press Enter as you would do in a text processor.
Choose font: Funny, change the letter height to 0.51 inch and click on Apply. As you can see it won’t
fit in the chosen hoop. So if you do have an embroidery machine with a maximum sewing field of
3.9x3.9 inch (100x100 mm) you have to split the design so that you can still stitch it, in two parts,
rehooping for the second part.
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Step 3. If you want to make any changes or add details, do that now. Then save the design in .ANS
file format.

Step 4. With the design still open, choose menu Tools > Split Wizard.
Tip: when the Split Wizard is dimmed, then there’s only artwork but no stitches on the Design Page.
A new window will open, click on Next.

Step 5 - Check and Print. After checking the overlap, moving the design in place to find the best
fit, click on Next. The split is calculated and you have another chance to check the result by
highlighting each of the split sections. If you have to make changes, click on the Back button. If the
result is OK, then click on the button Print in the lower left corner of the dialog window.

The Print Preview will show 5 pages (more if there are more split sections):
� Page 1 is the full design showing how it is divided over the separate parts.
� Page 2 is the first part of the split design, in actual size, including a cross hair, so that you can use

this page as a template to help you when hooping the fabric.
� Page 3 is the list of colors used in the first part of the split design. The basting lines will have a

different color, so the machine will stop before and after the basting line.
� Page 4 is the second part of the split design, actual size, including cross hair.
� Page 5 is the list of colors used in the second part of the split design.

The wizard has calculated
that this design can be split
in two parts: 1:1 and 1:2.
You can highlight each of
the parts here.

You can change the
orientation of the two
sections.

Alignment stitches.
Keep this checked: these
are basting lines to help you
with rehooping.

Center Design: you can
move the design in the
Preview on the right to see if
there is a better split position.
If there isn’t, click on Center
Design to reset.

Mount Overlap: default is 10 mm (0.39 inch). In this overlapping
region the same stitches will sew in the first design part, and after
rehooping they will also sew in the second design part. This will hide
the split position in the embroidery. In this text example I prefer to
have no overlap at all, so I reduced the Mount Overlap to 0.

H.8  Design too big? Menu Tools > Split Wizard - Cont’d



© Loes van der Heijden - www.artandstitch.com Part H  -  page 14

H.8  Design too big? Split Wizard in Menu Tools - Cont’d

Step 6. After printing the pages, close the Print Preview and click on Next.
Save the design. IMPORTANT: you MUST save it in the format of your embroidery machine, not
in the .ANS format! When saving in the embroidery format the program will automatically save it as
two files (or as many files as the design was split in the previous steps).
It’s a good idea to create a new folder for split designs, so that all parts are kept together in the same
folder.

Step 7. Embroidering the design parts.
Copy the designs to a USB thumb drive *) and load the first pattern into your machine. With the help
of the print out made in Step 5 hoop the fabric for the first part. Embroider the first part, including
the basting lines. Take the fabric out of the hoop and with the help of the print out and the basting
lines sewn in the first part, rehoop to embroider the second part.

*) If your embroidery machine does not have a USB drive, then use the same method to bring the
design parts into the machine as you are using to load purchased or downloaded embroidery designs.
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H.9  Split Wizard for Multi Position Hoops

Some embroidery machines have an optional “Multi Position Hoop” that allows to use the same
sewing field twice by simply mounting the hoop in a different position after the first part has been
embroidered. That makes it possible to embroider a larger design than the available sewing field
would let you, without the need to rehoop the fabric or garment.
Even though it looks like the hoop can handle the larger size, you still have to split the design, as it
cannot be embroidered all in one run: all colors of the first part have to be sewn first, then the hoop
is remounted (fabric stays in the hoop) and all colors of the second part are sewn.

Multi Position
Hoop: using the

sewing field twice,
with an overlap

Available sewing
field 3.9x3.9 inch

(100x100 mm)

Representation of a
multi position hoop

in Art and Stitch

Sewing field used
twice: two mounting

positions

Top Bottom

Same sewing field used twice:
Embroider the first part of the design with the hoop mounted in the top
position.
Remount the hoop in the bottom position. Fabric stays in the hoop.
Embroider the second part.

Example of a Multi Position Hoop
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H.9  Split Wizard for Multi Position Hoops - Cont’d

Steps to be taken to split a design for the Multi-Position Hoop

� Be sure that the Design Page is set to style EMBROIDERY.
� Open the design - it must be completely finished before using the Split Wizard.
� Choose menu Tools > Select Quilting Area/Hoop.
� Select your embroidery machine’s file format and choose the available Multi-Position Hoop. Note:

not all machines have such a hoop!  Please refer to your machine’s manual to see the
specifications/dimensions of your hoop. In the example below I am using PES format, hoop size
100x172 mm.

� Choose menu Tools > Split Wizard and click on Next.
� The wizard will show the available mounting positions of the chosen hoop and you can highlight each

position to see which parts of the design will be sewn in which position.
� You can move the design over the preview to see if there is a better fit.
� Keep the box “Minimize rehooping” checked. There’s hardly ever a reason to split in three parts.

Using top and bottom mounting positions only is just fine.
� Alignment stitches: these will center the design in your machine.
� Click on Next and do a final check.
� Print the worksheets (see previous chapter for details).
� Next: Save the design. Important: Save in the format of your machine! The result will be two separate

embroidery files. Load the first design, mount the hoop in the top position and embroider all colors.
� Remount the hoop in the bottom position (do not distort the fabric in the hoop) and embroider the

second part.

Original .ans file Top part Bottom part

Result:
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H.10  Create a Color Palette (Custom Thread Chart)

In Art and Stitch you will find thread charts of several brands of embroidery thread.
To choose a thread chart click on the little icon in front of the color palette under
the sew simulator under the Design Page. A list opens where you can choose the
desired thread. This chart will stay until you change it again.

In Art and Stitch PLUS you can create your own color palette (thread chart). This can be useful to
get a set of threads that you own. In the following exercise we are going to make a special thread
chart for Richelieu cutwork, to identify the 4 layers in a cutwork design.

Step 1. Choose menu Tools > Create color palette. The Color Palette Creator window opens:

Step 2. Name the new color palette. For this
exercise name it “Richelieu”.

Step 3. Click on the button “Import”.
Choose the color palette from the brand you use
most. I chose “Brother Embroidery” because that
chart is actually inside my embroidery machine.

Step 4. Click on a color in the chart and click on
Import. Click on another color and click on import.
Repeat to select 4 colors (green, red, blue and
wisteria violet, see Note on the next page why I
picked those colors). Close the Import Color
window. You are back in the Color Palette Creator
window. I made the last violet color a little lighter
with the slider bar on the right.

Step 5. Name the colors. Click on the first color swatch in the preview window and in the box “Color
Name” type “Cutting Line”. Select and name the second color “Tack Down”, the third color “Bridges”
and the last color “Satin Finish”.

Step 6. Save the color palette.  The rest of the settings is pretty self explanatory. You can delete
your thread chart, you can add more colors by importing, you can mix your own colors too. Click on
Exit.
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H.10  Create a Color Palette (Custom Thread Chart) - Cont’d

To use the new color palette: Click on the little icon in front of the Color Palette. Your new chart
is now listed (in alphabetical order). Click on it to select it. When you hover the mouse over a color
it will show the name of the thread chart and the name you gave that color.

When you use the colors in a design, these names will show in Sequence View and in the Color
Analysis of your print out.
In Part E - Magic Cutwork you will find an exercise where you can use this special thread chart.

Note: I chose the following colors for the Richelieu Chart:

1. Leaf green - to be used for the first line, the cutting line.
2. Red - after green is stitched it will disappear from the touch screen of my machine. The next color
showing will then be red, as a warning that before stitching this color I must have performed a step
(cutting the fabric away in this case). This red layer will be a stabilizing layer after the fabric has
been cut away.
3. Light Blue - color of water, to be used for the layer that will sew the Richelieu bridges :)
4. Wisteria violet - a light color, just to make the design on the Design Page look nice. I made it a
little lighter by moving  the slider bar on the right in the Color Palette Creator Window. This layer will
finish the cutwork with a satin stitch.

Export your Custom Thread Chart

The thread charts (file extension .thr) are stored in a hidden folder that should not be touched.
To make a backup of your own Thread Chart, or to create a copy to use in Art and Stitch on another
computer, select the chart first (most left button), then click on the little dotted button “Export Thread
Chart” on the left of the active color:

Save in a location that you can find again: for example in
My Documents \ Art and Stitch My Designs \ Backup AnS Files.

To restore your thread chart or to use it in Art and Stitch on another computer:
Choose menu Tools > Create Color Palette, click on the button “Open” and navigate to the folder
where you exported the .thr file. Then Save.

Select Export



ADDENDUM: Font Information

Note: In this addendum special characters are used available in the fonts in Art and Stitch PLUS, but… if those
characters are not be available on your computer, they might not show properly in this PDF document.

www.artandstitchplus.com



© Loes van der Heijden - www.artandstitch.com         Addendum -  page 2

1. Samples of included digitized fonts

In this Addendum you will find images of the included, digitized fonts, the available characters and their
recommended heights. Please note that each font has its own requirements. Some fonts are digitized as
small fonts, deliberately made with only a few stitches. You will get the best quality when you obey those
rules. A small font stitched in a large size will simply not look good.

Abbey Satin
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) + , - . / : ; ? @
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü
à á â ã ä å æ ç è é ê ë ì í î ï ñ ò ó ô õ ö ù ú û ü ÿ
Min.:  0.3 inches/8 mm
Max.: 1.0 inches/25 mm

Antique
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " $ ' ( ) , - . / : ; ? \ ¿
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü ß
à á â ã ä ç è é ê ë ì í î ï ñ ò ó ô õ ö ù ú û ü
Min.:  1.58 inches/10 mm
Max.: 2.76 inches/70 mm

Art Deco
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " $ & ' , . ? @

Min.:  0.6 inches/15 mm
Max.: 1.8 inches/46 mm

Attitude
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ & ( ) , . : ; ? @

Min.:  0.28 inches/7 mm
Max.: 2.1 inches/52 mm

Fonts preview, font name, available characters and recommended height:
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Big Belly
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) * + , - . / : ; = ? @ \ ¿
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü ß
à á â ã ä ç è é ê ë ì í î ï ñ ò ó ô õ ö ù ú û ü

Min.:  0.59 inches/15 mm
Max.: 0.79 inches/20 mm

BIKER (Caps only)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) * + , - . / : ; ? @
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ù Ú Û
Ü Ý

Min.:  0.24 inches/6 mm
Max.: 1.0 inches/25 mm

Block Bold
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) * + , - . / : ; ? @ [ \ ] ` { | } ¡ ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ø Ù Ú Û
Ü Ý ß
à á â ã ä å æ ç è é ê ë ì í î ï ñ ò ó ô õ ö ø ù ú û ü ý ÿ

Min.:  0.2 inches/5 mm
Max.: 1.38 inches/35 mm

Block Lite
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9

Min.:  0.6 inches/15 mm
Max.: 2.95 inches/75 mm

1. Samples of included digitized fonts - Cont’d

Fonts preview, font name, available characters and recommended height:

Extra Style options:
Run, Satin, Applique, Spiral Fill,
Default with Run (fill plus outline)
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Fonts preview, font name, available characters and recommended height:

Brush Script
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % & ' * + , - . / : ; = ? @ `
À Á Â Ã Ä Å Æ Ç È É Ê Ë Í Î Ï Ð Ñ Ó Ô Õ Ö Ø Ù Ú Û Ü
Ý Þ ß
à á â ã ä å æ ç è é ê ë í î ï ð ñ ó ô õ ö ø ù ú û ü ý þ

Min.:  0.31 inches/8 mm
Max.: 1.38 inches/35 mm

Candlewicking
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " % ( ) + , - . / : ; = ? \ ¿
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü ß

Min.:  0.79 inches/20 mm
Max.: 1.97 inches/50 mm

Cappuccino
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " ' ( ) * , - . / : ; ? \ ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ø Ù Ú
Û Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ø ù ú û ü ý þ ÿ
Min.:  0.59 inches/15 mm
Max.: 1.97 inches/50 mm

Century Gothic 4 mm
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % & ' ( ) * + , - . / : ; = ? @ [ \ ] _ ` { | } ¡ ¢ £ ¤ ¥ § ¨
© « ® ± ´ ¸ » ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ó Ô Õ Ö Ø Ù Ú Û
Ü Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ø ù ú û ü þ ÿ
Min.:  0.15 inches/4 mm
Max.: 0.15 inches/4 mm

1. Samples of included digitized fonts - Cont’d
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Chopin script
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) * + , - . / : ; = ? @ ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ø Ù Ú
Û Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ø ù ú û ü ý þ ÿ

Min.:  0.59 inches/15 mm
Max.: 1.38 inches/35 mm

Close Script
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % & ' ( ) * + , - . / : = ? @
À Á Â Ã Ä Å Æ Ç È É Ê Ë Í Î Ï Ð Ñ Ó Ô Õ Ö Ø Ù Ú Û Ü
Ý Þ ß
à á â ã ä å æ ç è é ê ë í î ï ð ñ ó ô õ ö ø ù ú û ü ý þ

Min.:  0.47 inches/12 mm
Max.: 2.56 inches/65 mm

COLLEGE BEAN (Caps only)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Min.:  0.47 inches/12 mm
Max.: None

COLLEGE BLOCK (Caps only)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
0 1 2 3 4 5 6 7 8 9
! # & ' , - . / : ; ?
Á Ä Å Æ É Í Ð Ö Ø Ý Þ

Min.:  0.3 inches/8 mm
Max.: 2.17 inches/55 mm

Fonts preview, font name, available characters and recommended height:

1. Samples of included digitized fonts - Cont’d



© Loes van der Heijden - www.artandstitch.com         Addendum -  page 6

Fonts preview, font name, available characters and recommended height:

Corsiva
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % & ' ( ) * + , - . / : ; = ? @ ¡ ¢ £ ¥ © ® ¿
À Á Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ø Ù Ú Û Ü
Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ø ù ú û ü ý þ ÿ

Min.:  0.5 inches/12 mm
Max.: 2.1 inches/52 mm

Dotz
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % & ' ( ) * + , - . / : ; = ? @ [ \ ] ` { | } •  ¢ £ ¤ ¥ § © ®
´ · ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö × Ø Ù Ú
Û Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ÷ ø ù ú û ü ý þ ÿ

Min.:  0.28 inches/7 mm
Max.: 1.38 inches/35 mm

EZ Script
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % & ' ( ) , - . : ; ? @

Min.:  0.59 inches/15 mm
Max.: 3.00 inches/76 mm

FANCY (Caps only, blended colors)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) , . : ; ? @
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü

Min.:  0.4 inches/10 mm
Max.: 0.8 inches/20 mm

Extra Style options:
Run, Satin, Applique, Spiral Fill,
Default with Run (fill plus outline)

Extra Style options:
Run, Satin, Applique, Spiral Fill,
Default with Run (fill plus outline)

1. Samples of included digitized fonts - Cont’d
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First Choice
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) * + , - . / : ; @ [ \ ] ` { } š Ÿ ¢ £ ¥
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ø Ù Ú Û
Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ÷ ø ù ú û ü ý þ ÿ

Min.:  0.28 inches/7 mm
Ma.x: 1.77 inches/45 mm

Freestyle
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % & ' ( ) * + , - . / : ; = ? @ [ \ ] { | } ¢ £ ¤ ¥ § ¨ © ´ ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö × Ø Ù Ú
Û Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ÷ ø ù ú û ü ý þ ÿ

Min.:  0.39 inches/10 mm
Max.: 3.15 inches/80 mm

Funny
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9     ! " # $ ( ) * + , - . : ; = ¿
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü ß
à á â ã ä ç è é ê ë ì í î ï ñ ò ó ô õ ö ù ú û ü

Min.:  0.59 inches/15 mm
Max.: 1.97 inches/50 mm

Giggles
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9     ! " # $ % & ' ( ) * + , - . / : ; = ? @ [ \ ]
_ ` { } ¡ ¢ £ ¤ ¥ § ¨ ©      « ® ´ µ » ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ø Ù Ú Û
Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ÷ ø ù ú û ü ý þ ÿ
Min.:  0.6 inches/15 mm
Max.: 2.0 inches/50 mm

Fonts preview, font name, available characters and recommended height:

1. Samples of included digitized fonts - Cont’d



© Loes van der Heijden - www.artandstitch.com         Addendum -  page 8

Fonts preview, font name, available characters and recommended height:

High Legs
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! $ & ' ( ) , . ? @

Min.:  0.6 inches/15 mm
Max.: 1.7 inches/45 mm

High Tower
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " & ' , . ?

Min.:  0.8 inches/20 mm
Max.: 2.8 inches/70 mm

Kid's Stuff
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9

Min.:  0.3 inches/8 mm
Max.: 2.36 inches/60 mm

Little Dots
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ & ' ( ) , . ? @

Min.:  0.6 inches/15 mm
Max.: 1.4 inches/35 mm

Louise Script
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) * + , - . / : ; = ? @ \ ¿
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü ß
à á â ã ä ç è é ê ë ì í î ï ñ ò ó ô õ ö ù ú û ü
Min.:  0.59 inches/15 mm
Max.: 1.8 inches/45 mm

1. Samples of included digitized fonts - Cont’d
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Louise Script 4 mm
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9    ! " # $ % ' ( ) * + , - . / : ; = ? @ [ \ ] {
| } ¡ ¢ £ ¤ ¥ § © ® ± ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ø Ù Ú
Û Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ø ù ú û ü þ ÿ

Min.:  0.15 inches/4 mm
Max.: 0.15 inches/4 mm
Mistral
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9

Min.:  0.31 inches/7.9 mm
Max.: 1.77 inches/45 mm

Princess Script
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9     ! " # $ % & ' ( ) * + , - . / : ; = ? @ \
À Á Â Ã Ä Å Æ Ç È É Ê Ë Í Î Ï Ð Ñ Ó Ô Õ Ö Ø Ù Ú Û Ü
Ý Þ ß
à á â ã ä å æ ç è é ê ë í î ï ð ñ ó ô õ ö ø ù ú û ü ý þ

Min.:  0.47 inches/12 mm
Max.: 2.05 inches/52 mm

Quilters Contour
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9    ! " $ + , - . : ; ? @

Min.: 1.00 inch/25 mm
Max.: No limit

Quilters Script (running stitch outline)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z

Min.:  0.16 inches/4 mm
Max.: No limit

Fonts preview, font name, available characters and recommended height:

1. Samples of included digitized fonts - Cont’d
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Fonts preview, font name, available characters and recommended height:

Scrollz
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ & ' , . ? @

Min.:  1.2 inches/30 mm
Max.: 2.4 inches/60 mm

SMALL RUN BLOCK (Caps only)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
0 1 2 3 4 5 6 7 8 9

Min.:  0.12 inches/3 mm
Max.: None

Small Run Script
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9

Min.:  0.2 inches/5 mm
Max.: None

Smooth Write
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9

Min.:  1.0 inches/25 mm
Max.: 3.0 inches/76 mm

1. Samples of included digitized fonts - Cont’d



© Loes van der Heijden - www.artandstitch.com         Addendum -  page 11

Stencil (use a fill stitch, not satin fill)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! $ % ' ( ) * , - . / : ; ? ¿
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü ß
à á â ã ä ç è é ê ë ì í î ï ñ ò ó ô õ ö ù ú û ü

Min.:  0.28 inches/7 mm
Max.: 0.79 inches/20 mm

Technical
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9     ! " # $ % & ' ( ) * + , - . / : ; = ? @ [
\ ] _ ` { | } ¡ ¢ £ ¤ ¥ ¦ §     ¨ « ´ µ · ¸ » ¿
À Á Â Ã Ä Å Æ Ç È É Ê Ë Ì Í Î Ï Ð Ñ Ò Ó Ô Õ Ö Ø Ù Ú
Û Ü Ý Þ ß
à á â ã ä å æ ç è é ê ë ì í î ï ð ñ ò ó ô õ ö ø ù ú û ü ý þ ÿ

Min.:  0.39 inches/10 mm
Max.: 4.02 inches/102 mm

TWO COLOR COLLEGE (Caps only)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
0 1 2 3 4 5 6 7 8 9

Min.:  1.38 inches/35 mm
Max.: 2.95 inches/75 mm

Western
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " # $ % ' ( ) * + , - . / : ; = ? @ \ ¿
À Á Â Ã Ä Ç È É Ê Ë Ì Í Î Ï Ñ Ò Ó Ô Õ Ö Ù Ú Û Ü ß
à á â ã ä ç è é ê ë ì í î ï ñ ò ó ô õ ö ù ú û ü

Min.:  0.38 inches/10 mm
Max.: 0.99 inches/25 mm

Fonts preview, font name, available characters and recommended height:

Extra Style options:
Run, Satin, Applique, Spiral Fill,
Default with Run (fill plus outline)

1. Samples of included digitized fonts - Cont’d
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2. Samples of included special fonts: Appliqué Fonts

Included are three special Applique fonts: Patch 1, Patch 2 and Patch 3. When Style is set to Applique,
extra properties are available in two tabs: Appliqué and Appliqué Extra.
These appliqué fonts have a minimum recommended height of 2.5 inch (63 mm). A smaller size would
make it really hard to manipulate the appliqué fabric.

Appliqué font “Patch 01”
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9     ! " $ ' ( ) + , - . / : ; = ?

Min:: 63mm/2.5 inches

Appliqué font “Patch 02”
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
0 1 2 3 4 5 6 7 8 9

Min:: 63mm/2.5 inches

Appliqué font “Patch 03”
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
a b c d e f g h i j k l m n o p q r s t u v w x y z
0 1 2 3 4 5 6 7 8 9
! " $ ' ( ) + , - . / : ; = ?

Min:: 50mm/2.0 inches

Other fonts that can be used as Applique are: Block Bold, Corsiva, EZ Script and Western. These were
not specifically made for applique, but worth a try. Be sure to change the size to 2.5 inch or higher, and
check the size each time you change a property of these fonts:
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3. Fonts in Embroidery Module suitable for Longarm Quilting

Two fonts are specially made for longarm quilting:
Quilters Contour and Quilters Script. Quilters Contour will outline the letters and does not have inner parts
(“bowls”) in letters such as A, O and e. Each letter is a separate object.
Quilters Script will stitch as a continuous path, writing each word.

The fonts with extra Style options can be set to “run” and that makes them suitable for longarm quilting
as well: Patch 1, Patch 2 and Patch 3, Block Bold, Corsiva, EZ Script and Western.  Please note that
letters with inner parts, the “bowls” such as letters A, O, e consist of two separate parts and will therefore
have jumps from one part to the other.
Use a large size and do a test run to see the effect and usefulness for your project.
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4. Available Monogram styles

The following 13 different Monogram fonts are available. To 4 of them different décors can be applied.
Available characters for all Monograms: A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Blooming Monogram
Min height (3 letters): 3.55 inch / 90 mm
Max height (3 letters):  5.90 inch / 150 mm

Décor Monogram 01 10 décor styles available
Min height (3 letters): 0.59 inch / 15 mm
Max height (3 letters): 1.37 inch / 35 mm

Décor Monogram 02 10 décor styles available
Min height (3 letters):  0.59 inch / 15 mm
Max height (3 letters): 1.37 inch / 35 mm

Flowering Monogram
Min height (3 letters): 2.76 inch / 70 mm
Max height (3 letters):  3.14 inch / 80 mm

Heartful Monogram
Min height (3 letters): 2.56 inch / 65 mm
Max height (3 letters):  3.93 inch / 100 mm

Locksley Monogram
Min height (3 letters): 2.75 inch / 70 mm
Max height (3 letters):  3.93 inch / 100 mm

Monogram Arcs  2 décor styles available
Min height (3 letters): 0.63 inch / 16 mm
Max height (3 letters):  4.01 inch / 102 mm

Monogram Classic 8 décor styles available
Min height (3 letters): 0.75 inch / 19 mm
Max height (3 letters):  4.01 inch / 102 mm

Perrault Monogram
Min height (3 letters): 3.15 inch / 80 mm
Max height (3 letters):  3.93 inch / 100 mm

Pioneer Monogram
Min height (3 letters): 2.36 inch / 60 mm
Max height (3 letters):  3.93 inch / 100 mm

Sylvan Monogram
Min height (3 letters): 1.97 inch / 50 mm
Max height (3 letters):  3.14 inch / 80 mm

Thrones Monogram
Min height (3 letters): 3.15 inch / 80 mm
Max height (3 letters):  3.93 inch / 100 mm

Tile Monogram
Min height (3 letters): 3.15 inch / 80 mm
Max height (3 letters):  3.93 inch / 100 mm
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